Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Nemetschek Allplan
  Layer Problem (Allplan2004)

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Layer Problem (Allplan2004) (1511 mal gelesen)
Euphonist
Mitglied



Sehen Sie sich das Profil von Euphonist an!   Senden Sie eine Private Message an Euphonist  Schreiben Sie einen Gästebucheintrag für Euphonist

Beiträge: 67
Registriert: 04.12.2006

erstellt am: 06. Mrz. 2007 13:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Habe folgendes Layerproblem : Wenn ich bei einer Zeichnung den Layer KO_MOEBEL einstelle und dann 2D Symbole aus der Datenbank auf meine Zeichnung ablege wird das Symbol trotzdem auf den Layer Standard gelegt. Woran könnte das liegen. Wenn ich eine normale Linie zeichne bleibt der eingestellte Layer.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

maltiwolf
Mitglied
Freier Bauzeichner


Sehen Sie sich das Profil von maltiwolf an!   Senden Sie eine Private Message an maltiwolf  Schreiben Sie einen Gästebucheintrag für maltiwolf

Beiträge: 391
Registriert: 15.12.2006

Allplan V 2019 + V 2020 Betatester

erstellt am: 06. Mrz. 2007 14:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Euphonist 10 Unities + Antwort hilfreich


Optionenallgemein.jpg

 
Hallo,

du brauchst nur in den "Optionen allgemein" den Haken bei Symbolen beim Absetzen aktuellem Layer zuweisen anklicken.

------------------
maltiwolf

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

hasenohrcad
Mitglied
Architekt


Sehen Sie sich das Profil von hasenohrcad an!   Senden Sie eine Private Message an hasenohrcad  Schreiben Sie einen Gästebucheintrag für hasenohrcad

Beiträge: 987
Registriert: 26.10.2004

aktuell Allplan 2016-1-8 64bit

erstellt am: 06. Mrz. 2007 14:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Euphonist 10 Unities + Antwort hilfreich

Was Maltiwolf schrieb stimmt - es kommt aber auch auf die Version an!

Kann leider nicht kontrollieren, ob diese von Maltiwolf beschriebene Funktion schon in 2004 vorhanden war, da ich momentan keinen Zugriff auf 2003 habe. In 2005 ging es aber schon.

Ansonsten hilft nur Ablegen auf Standard - auf dem wurde es nämlich erstellt - und dann modifizieren.

Gruß H.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Euphonist
Mitglied



Sehen Sie sich das Profil von Euphonist an!   Senden Sie eine Private Message an Euphonist  Schreiben Sie einen Gästebucheintrag für Euphonist

Beiträge: 67
Registriert: 04.12.2006

erstellt am: 06. Mrz. 2007 20:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Habe gerade gemerkt, dass das selbe Problem bei Wände vermassen auftritt

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

maltiwolf
Mitglied
Freier Bauzeichner


Sehen Sie sich das Profil von maltiwolf an!   Senden Sie eine Private Message an maltiwolf  Schreiben Sie einen Gästebucheintrag für maltiwolf

Beiträge: 391
Registriert: 15.12.2006

Allplan V 2019 + V 2020 Betatester

erstellt am: 06. Mrz. 2007 20:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Euphonist 10 Unities + Antwort hilfreich


Layereinstellungen.jpg

 
Hi,

schau mal in den Layereinstellung ob Du bei Automatische Layerauswahl bei Menueanwahl den Haken gesetzt hast.

------------------
maltiwolf

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

hasenohrcad
Mitglied
Architekt


Sehen Sie sich das Profil von hasenohrcad an!   Senden Sie eine Private Message an hasenohrcad  Schreiben Sie einen Gästebucheintrag für hasenohrcad

Beiträge: 987
Registriert: 26.10.2004

aktuell Allplan 2016-1-8 64bit

erstellt am: 07. Mrz. 2007 06:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Euphonist 10 Unities + Antwort hilfreich

Die letzte Mitteilung von Malti stimmt nur bedingt.

Denn dann musste ganz gezielt vorher einem Befehl eine bestimmte Palette von Layern zugeordnet sein. Das dazu der Layer Standard gehört wäre sehr ungewöhnlich.

Es wurde wohl schlichtweg bei den Arbeiten vergessen vor Ablage der entsprechenden Informationen auch auf die Layerbezeichung im entsprechenden Bereich des Bildschirms zu schauen.

Gruß vom H.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz