Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Nemetschek Allplan
  Allplan ft16: no mouse in windows defined

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Allplan ft16: no mouse in windows defined (5332 mal gelesen)
ypsi
Mitglied


Sehen Sie sich das Profil von ypsi an!   Senden Sie eine Private Message an ypsi  Schreiben Sie einen Gästebucheintrag für ypsi

Beiträge: 2
Registriert: 07.05.2005

erstellt am: 07. Mai. 2005 11:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Guten Tach zusammen!
Habe nen Problem. Habe allplan ft16 auf meinem neuen "Hochleistungsrechner"  installiert und als ich starten wollte kam die Fehlermeldung, dass keine Maus gefunden wird oder so ähnlich.

WER KANN MIR WEITER HELFEN??? Sonst wirf ich die blöde Kiste glaub aus dem fünften Stock....

Danke schonmal im Voraus!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

AndreasBuettner
Mitglied
Ingenieur


Sehen Sie sich das Profil von AndreasBuettner an!   Senden Sie eine Private Message an AndreasBuettner  Schreiben Sie einen Gästebucheintrag für AndreasBuettner

Beiträge: 61
Registriert: 16.11.2003

Allplan 14 - 2003

erstellt am: 08. Mai. 2005 13:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ypsi 10 Unities + Antwort hilfreich

Das ist jetzt wirklich schon sehr lange her, aber ich hatte das seinerzeit auch. Wenn ich mich richtige erinnere, hatte das was mit der Maus an einer anderen als der seriellen Schnittstelle zu tun (?).
Wenn das soweit bei dir zutrifft, probier vielleicht mal eine serielle Maus (wenn dein neuer nicht schon so modern ist, dass er ohne serielle Schnitstelle auskommt) Auf jeden Fall war das Problem seinerzeit lösbar, ohne den Rechner aus dem Fenster zu schmeißen.

Gruß Andreas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Nicelutz
Mitglied
Student

Sehen Sie sich das Profil von Nicelutz an!   Senden Sie eine Private Message an Nicelutz  Schreiben Sie einen Gästebucheintrag für Nicelutz

Beiträge: 6
Registriert: 08.02.2005

erstellt am: 08. Mai. 2005 18:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ypsi 10 Unities + Antwort hilfreich

früher gab es da mal diverse problemchen mit der maus. 1. möglichkeit:
aktuelleres nemetschek installieren, falls verfügbar
2. möglichkeit:
in der systemsteuerung das scrollrad der maus deaktivieren. da gab es früher manchmal probleme. eventuell nochmal einen anderen maustreiber oder eine maus ohne scrollrad probieren.

viel glück.
Lutz

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ypsi
Mitglied


Sehen Sie sich das Profil von ypsi an!   Senden Sie eine Private Message an ypsi  Schreiben Sie einen Gästebucheintrag für ypsi

Beiträge: 2
Registriert: 07.05.2005

erstellt am: 09. Mai. 2005 19:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Vielen Dank für Eure Hilfe!!!

Das Scrollrad war schuld. In der Hardwareeinstellung ausgeschaltet und schon läuft´s!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

donaldduck32
Mitglied
Sachverständiger

Sehen Sie sich das Profil von donaldduck32 an!   Senden Sie eine Private Message an donaldduck32  Schreiben Sie einen Gästebucheintrag für donaldduck32

Beiträge: 1
Registriert: 05.05.2009

erstellt am: 05. Mai. 2009 15:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ypsi 10 Unities + Antwort hilfreich

Hallo zusammen,
habe dasselbe Problem mit Vista. Da kann man offensichtlich kein Scrollrad mehr aktivieren.
Kann mir jemand helfen?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Joerg Schulz
Moderator
Selbständiger EDV Dienstleister


Sehen Sie sich das Profil von Joerg Schulz an!   Senden Sie eine Private Message an Joerg Schulz  Schreiben Sie einen Gästebucheintrag für Joerg Schulz

Beiträge: 353
Registriert: 24.11.2003

naja, unterschiedlich
bin in der edv branche tätig

erstellt am: 06. Mai. 2009 07:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ypsi 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von donaldduck32:
Hallo zusammen,
habe dasselbe Problem mit Vista. Da kann man offensichtlich kein Scrollrad mehr aktivieren.
Kann mir jemand helfen?

Hallo und Willkommen auf "CAD.de"

bitte die Angabe der Version im Profil ergänzen, bzw. im Beitrag angeben. Wichtig wäre auch der "Maustyp"
Die Version 16.x ist nicht für Vista zertifiziert. Aber im Normalfall die V16.3 inkl. letzten Patch einspielen.

------------------
Beste Grüße und viel Spass

Jörg S

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

JoergVelletti
Mitglied
Webmaster


Sehen Sie sich das Profil von JoergVelletti an!   Senden Sie eine Private Message an JoergVelletti  Schreiben Sie einen Gästebucheintrag für JoergVelletti

Beiträge: 110
Registriert: 27.02.2004

erstellt am: 25. Mai. 2009 18:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ypsi 10 Unities + Antwort hilfreich

Um die V16 unter vista zum laufen zu bringen bedarf schon etwas mehr als nur das MAUS Problem zu umschiffen ...

- Geänderter Hardlock treiber um das Schutzmodul zu finden
- Andere Grafikkarten ansprache

usw usw ..
Ums kurz zu machen : wenn man mit V16 Professionel arbeiten will, (was ich nciht glaube, das man das heute noch kann, da die version weder die aktuellen Ingbau Normen von heute, noch die Architektur Normane für Wohnflächen etc beherscht) sollte sich mit einem Upgrade beschäftigen ..

oder falls er eh nur 2D zeichnet:
ein freigegebenes Betriebssystem verwenden, um sich nciht zu verbiegen und von einem Problemchen ins nächste zu stolpern.

PS: Upgrade als Student kostenlos unter http://www.allplan-campus.de  ....

------------------
Serviceplus Portal - das offizielle Nemetschek Forum
Bauten.de - die Palnersuchmaschine

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

quirll
Mitglied
Bauing.

Sehen Sie sich das Profil von quirll an!   Senden Sie eine Private Message an quirll  Schreiben Sie einen Gästebucheintrag für quirll

Beiträge: 1
Registriert: 30.08.2020

erstellt am: 30. Aug. 2020 17:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ypsi 10 Unities + Antwort hilfreich

Hallo Zusammen,
auch wenn der Beitrag schon etwas älter ist, bleibt er für Anwender älterer CAD-Versionen inbes. Nemetschek zB. V16 genau aus diesem Grund immer aktuell - Meldung: "Maus in Windows nicht definiert" (no mouse in windows defined).

Hier meine Lösung:
Habe das Problem mit Win 7 auch - keine der verschied. Mäuse hat funktioniert. Habe dann sämtliche Maustreiber deinstalliert, mit der Tab-Taste auf Desktop zu Allplan 16 gehüpft, Entertaste gedrückt und das Programm startet. Dann USB-Maus eingesteckt und alles funktioniert bestens !

Viel Spaß beim Arbeiten
Grüße
 

------------------
quirll

[Diese Nachricht wurde von quirll am 30. Aug. 2020 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz