Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  3DConnexion
  Space Navigator GPU Auslastung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Space Navigator GPU Auslastung (714 mal gelesen)
arthurf15
Mitglied
Student

Sehen Sie sich das Profil von arthurf15 an!   Senden Sie eine Private Message an arthurf15  Schreiben Sie einen Gästebucheintrag für arthurf15

Beiträge: 8
Registriert: 17.04.2013

Windows 7
Intel XEON 3,3 GHz
16 GB RAM
NVIDIA Quadro 2000

erstellt am: 13. Mrz. 2018 11:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Leute,

ich suche nun schon eine Weile nach der Fehlerursache für die ruckelnde Darstellung in CATIA. Nun habe ich mir mal die Auslastung der CPU und GPU angesehen und folgendes festgestellt:
1. Wenn ich meine Baugruppe mit der normalen Maus Bewege, läuft alles flüssig und sauber. Die CPU-Auslastung ist schön verteilt und die Grafikkarte läuft bei ca 80%.
2. Wenn ich nun auf meine Space Navigator umsteige und die Baugruppe bewegen will, liegt die Auslastung der Grafikkarte bei 0, die CPU Auslastung ist hingegen sehr hoch.

Nun ist meine Vermutung, dass die Manipulation über die Spacemouse nur über die CPU berechnet wird.
Kann mir jemand verraten, wie ich das beheben kann und die Spacemouse durch die Grafikkarte unterstützt wird?
Treiber sind alle auf dem neusten Stand.

Das Problem scheint einige Nutzer zu betreffen, jedoch fand ich niergends einen Hinweis auf dies Verhalten der Hardware.

Vielen Dank im voraus.

Grüße,

Arthur

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

arthurf15
Mitglied
Student

Sehen Sie sich das Profil von arthurf15 an!   Senden Sie eine Private Message an arthurf15  Schreiben Sie einen Gästebucheintrag für arthurf15

Beiträge: 8
Registriert: 17.04.2013

Windows 7
Intel XEON 3,3 GHz
16 GB RAM
NVIDIA Quadro 2000

erstellt am: 22. Mrz. 2018 13:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Moin!

Habe nun im 3DConnexion-Forum eine Antwort bekommen.
Das Problem lässt sich vorerst mit der Treiberversion 10.5.3 beheben. Bei mir jedenfalls.

Gruß,

Arthur

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz