Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Autodesk Vault
  Vault Server 2014 (Basic) und Port 80 unter Windows 10

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Vault Server 2014 (Basic) und Port 80 unter Windows 10 (1925 mal gelesen)
Harry_und_Jan
Mitglied
Metallbaumeister/Produktentwicklung/Konstrukteur


Sehen Sie sich das Profil von Harry_und_Jan an!   Senden Sie eine Private Message an Harry_und_Jan  Schreiben Sie einen Gästebucheintrag für Harry_und_Jan

Beiträge: 64
Registriert: 01.06.2006

erstellt am: 20. Jan. 2016 08:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo liebe Gemeinde und ein frohes neues Jahr!

Ich habe ein Problem mit der Product Design Suite 2014 premium und meinem Rechner im Home-Office.
Dort habe ich Windows 10 prof auf einem 64bit-System installiert.
Es will mir absolut nicht glücken den Vault Server 2014 (Basic) dort zu installieren.
Problem ist der anscheinend schon belegte Port 80.
Ich habe vor lauter Verzweiflung Windows 10 prof nochmal neu installiert und sofort nachdem alle Updates für Windows installiert waren,
habe ich wieder versucht Vault Server 2014 (Basic)zu installieren.
Wieder mit dem Ergebnis, dass der Port schon belegt sei.
Ich habe dann wieder nachgesehen, welcher Dienst den Port belegt und kam auf:
"Systemspeicher und komprimierter Speicher" (ntoskrnl.exe).
Der Dienst lässt sich nicht beenden.
Wenn ich Win 10 prof im abgesicherten Modus mit Netzwerkfreigabe starte zeigt mir die CMD (netstat -ano)an, dass Port 80 nicht genutzt wird.
Also muss im normalen Modus irgendein Windowsdienst darauf zugreifen, im Zweifel der oben erwähnte, den ich nicht beenden kann.
Frage ist welcher und wie beende ich den.
Die Firewall von Windows hatte ich schon deaktiviert. Vielleicht sollte ich dort eine Regel erstellen, die Port 80 für alles freigibt?

Hat jemand eine Idee?

Vielen Dank im Voraus für Eure Hilfe und Grüße aus der Nähe Hamburgs .... Jan!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Jürgen Kronas
Moderator
AE CAD




Sehen Sie sich das Profil von Jürgen Kronas an!   Senden Sie eine Private Message an Jürgen Kronas  Schreiben Sie einen Gästebucheintrag für Jürgen Kronas

Beiträge: 724
Registriert: 27.06.2003

erstellt am: 20. Jan. 2016 15:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Harry_und_Jan 10 Unities + Antwort hilfreich

Hallo,
hallo, ich hab hier was zu testen, andere Produkte haben hier das Gleiche Problem.
http://www.coder-welten.com/windows-10-unable-to-open-process/
Gruß Jürgen

------------------
Gruß Jürgen
http://www.cad-verlag.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Harry_und_Jan
Mitglied
Metallbaumeister/Produktentwicklung/Konstrukteur


Sehen Sie sich das Profil von Harry_und_Jan an!   Senden Sie eine Private Message an Harry_und_Jan  Schreiben Sie einen Gästebucheintrag für Harry_und_Jan

Beiträge: 64
Registriert: 01.06.2006

Win10 Prof-64bit, Intel Core i7 7700 3,60 GHz, 32 GB RAM, NVIDIA Quadro M4000, Dualview mit 2 x DELL U2412M (1920x1200 Pixel), SpaceMouse Pro,
Autodesk Inventor Professional 2018-Build 284, Release: 2018.3.5
Vault Prof 2018-Build 23.3.21.0, 2018.3.4 Update

erstellt am: 20. Jan. 2016 18:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Jürgen,

danke für den Tipp!
Es funktioniert nach Methode 3 der unter Deinem Link dargestellten Lösungen perfekt
und ich kann damit Port 80 wieder freigeben.
Leider kann ich Vault Server 2014 (Basic) nicht dazu bringen, keinen IIS-Dienst zu installieren.
Wenn ich die Internetdienste (mit Ausnahme der IIS-Dienste)in Windows deaktiviere, dann drückt
die Installation von Vault Server 2104 (Basic)prompt alle Dienste wieder ins System,um sich danach zu beklagen, dass diese Port 80 belegen.

Also dreh ich mich momentan leider im Kreis.

Hat noch jemand ne Idee? ... Viele Grüße aus dem Norden ... Jan!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Harry_und_Jan
Mitglied
Metallbaumeister/Produktentwicklung/Konstrukteur


Sehen Sie sich das Profil von Harry_und_Jan an!   Senden Sie eine Private Message an Harry_und_Jan  Schreiben Sie einen Gästebucheintrag für Harry_und_Jan

Beiträge: 64
Registriert: 01.06.2006

erstellt am: 20. Jan. 2016 23:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Gemeinde,

auch wenn es recht hoffnungslos war, habe ich für die Windows-Firewall eine Regel erstellt,
die Port 80 frei gibt.
Leider, wie zu erwarten, bin ich der Lösung damit aber nicht näher gekommen.

Eine gute Nacht  ... viele Grüße Jan!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

gepiu
Mitglied
Konstrukteur


Sehen Sie sich das Profil von gepiu an!   Senden Sie eine Private Message an gepiu  Schreiben Sie einen Gästebucheintrag für gepiu

Beiträge: 26
Registriert: 10.07.2004

CPU: Core i7
Ram: 32 GB
OS: Win10 pro 64bit
Prog: Adesk Design Suite 2014

erstellt am: 11. Dez. 2019 19:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Harry_und_Jan 10 Unities + Antwort hilfreich

Hallo zusammen
ich habe das gleiche Problem, ich musste meine WS wechseln, Update Zwang wegen Win7.
Ich benutze die Design Suite 2014 mit Vault Server 2014, leider kann ich nun den Vault Server nicht unter Win10 installieren.

Weis hier jemand eine Lösung wie ich den Vault Server zu laufen kriege?
thx

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

gepiu
Mitglied
Konstrukteur


Sehen Sie sich das Profil von gepiu an!   Senden Sie eine Private Message an gepiu  Schreiben Sie einen Gästebucheintrag für gepiu

Beiträge: 26
Registriert: 10.07.2004

CPU: Core i7
Ram: 32 GB
OS: Win10 pro 64bit
Prog: Adesk Design Suite 2014

erstellt am: 11. Dez. 2019 19:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Harry_und_Jan 10 Unities + Antwort hilfreich

Hallo zusammen
ich habe das gleiche Problem, ich musste meine WS wechseln, Update Zwang wegen Win7.
Ich benutze die Design Suite 2014 mit Vault Server 2014, leider kann ich nun den Vault Server nicht unter Win10 installieren.

Weis hier jemand eine Lösung wie ich den Vault Server zu laufen kriege?
thx

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lothar Boekels
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. Maschinenbau und CAD-Trainer



Sehen Sie sich das Profil von Lothar Boekels an!   Senden Sie eine Private Message an Lothar Boekels  Schreiben Sie einen Gästebucheintrag für Lothar Boekels

Beiträge: 3623
Registriert: 15.02.2001

DELL Precision 7520 Win10Pro-64
Inventor mit Vault 2020
---------------------
Während man es aufschiebt,
verrinnt das Leben.
Lucius Annaeus Seneca
(ca. 4 v. Chr - 65 n. Chr.)

erstellt am: 17. Dez. 2019 09:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Harry_und_Jan 10 Unities + Antwort hilfreich

Moin,

hier ist ein Weg aufgezeichnet

und hier steht noch etwas dazu.

------------------
mit freundlichem Gruß
aus der Burggemeinde Brüggen
Lothar Boekels

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

gepiu
Mitglied
Konstrukteur


Sehen Sie sich das Profil von gepiu an!   Senden Sie eine Private Message an gepiu  Schreiben Sie einen Gästebucheintrag für gepiu

Beiträge: 26
Registriert: 10.07.2004

CPU: Core i7
Ram: 32 GB
OS: Win10 pro 64bit
Prog: Adesk Design Suite 2014

erstellt am: 25. Dez. 2019 11:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Harry_und_Jan 10 Unities + Antwort hilfreich

Hallo
danke für Deine Antwort. Diese Seite hatte ich auch schon gefunden, leider kann ich aber bei der Installation des Vault Basic Servers diese Option nicht Anwählen. Sie ist grau hinterlegt und ich kann diese nicht ändern. 
Ich führe die Installation als Administrator aus aber diesen Haken kann ich nicht entfernen.
Weist Du wie man diese Option anwählbar bekommt?
LG

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lothar Boekels
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. Maschinenbau und CAD-Trainer



Sehen Sie sich das Profil von Lothar Boekels an!   Senden Sie eine Private Message an Lothar Boekels  Schreiben Sie einen Gästebucheintrag für Lothar Boekels

Beiträge: 3623
Registriert: 15.02.2001

DELL Precision 7520 Win10Pro-64
Inventor mit Vault 2020
---------------------
Während man es aufschiebt,
verrinnt das Leben.
Lucius Annaeus Seneca
(ca. 4 v. Chr - 65 n. Chr.)

erstellt am: 27. Dez. 2019 14:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Harry_und_Jan 10 Unities + Antwort hilfreich

Moin,

nach der Installation kannst Du den Port über die IIS-Einstllungen ändern. Aber bei der Abmeldung auch an die Angabe des verwendeten Ports denken.

------------------
mit freundlichem Gruß
aus der Burggemeinde Brüggen
Lothar Boekels

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz