Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Autodesk Vault
  Vault mmc snap-in

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Vault mmc snap-in (546 mal gelesen)
SKYSURFER
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von SKYSURFER an!   Senden Sie eine Private Message an SKYSURFER  Schreiben Sie einen Gästebucheintrag für SKYSURFER

Beiträge: 359
Registriert: 27.08.2004

office:
Dell T3500:
Xeon W3670 3,2GHz
Samsung SSD 256GB
Sata: 500GB
FX4000 - 2GB
IV 2012 SP2 Update3
Vault 2012 SP2

erstellt am: 22. Okt. 2008 08:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


vault-mmc.jpg

 
Guten Morgen,

ich habe seit einigen Tagen ein seltsames Verhalten an dem Vault Server bemerkt. Alles hat damit begonnen, dass die Normteilbibliotheken nicht mehr verfügbar waren. Diese waren abgehängt. Also ganz einfach wieder angehängt und schon waren die Normteilbibliotheken wieder verfügbar.
Nun ging es aber weiter. Am 20.10 dann auf einmal ging der Vault gar nicht mehr. Also den Server neu gestartet. Dann lief der Vault aber immer noch nicht. Danach habe ich die Dienste überprüft. Dabei habe ich die Fehlermeldung bekommen, wie im Anhang zu sehen ist. Außerdem war der Dienst SQLSERVER(AutodeskVault) nicht gestartet. Auf unerklärlicher weiße war der Starttyp umgestellt. Was mir aber viel mehr Kopfschmerzen bereitet ist die Fehlermeldung. Könnt ihr dazu irgendetwas sagen?!


Gruß
SKYSURFER

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Husky
Moderator





Sehen Sie sich das Profil von Husky an!   Senden Sie eine Private Message an Husky  Schreiben Sie einen Gästebucheintrag für Husky

Beiträge: 5624
Registriert: 10.07.2002

No Sysinfo

erstellt am: 22. Okt. 2008 14:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für SKYSURFER 10 Unities + Antwort hilfreich

Hallo,

für Vault gibt es kein MMC-Snap in.

Grüße

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

SKYSURFER
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von SKYSURFER an!   Senden Sie eine Private Message an SKYSURFER  Schreiben Sie einen Gästebucheintrag für SKYSURFER

Beiträge: 359
Registriert: 27.08.2004

office:
Dell T3500:
Xeon W3670 3,2GHz
Samsung SSD 256GB
Sata: 500GB
FX4000 - 2GB
IV 2012 SP2 Update3
Vault 2012 SP2

erstellt am: 22. Okt. 2008 14:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ok, das ist schon mal eine gute Nachricht. Vielen Dank


Gruß
SKYSURFER

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Jürgen Kronas
Moderator
AE CAD




Sehen Sie sich das Profil von Jürgen Kronas an!   Senden Sie eine Private Message an Jürgen Kronas  Schreiben Sie einen Gästebucheintrag für Jürgen Kronas

Beiträge: 724
Registriert: 27.06.2003

erstellt am: 22. Okt. 2008 17:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für SKYSURFER 10 Unities + Antwort hilfreich

Hallo,
die ADMS Console ist ein mmc- Snap in.
Zumindest in den vorherigen Versionen war dies der Fall.

------------------
Gruß Jürgen
http://www.cad-verlag.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Husky
Moderator





Sehen Sie sich das Profil von Husky an!   Senden Sie eine Private Message an Husky  Schreiben Sie einen Gästebucheintrag für Husky

Beiträge: 5624
Registriert: 10.07.2002

No Sysinfo

erstellt am: 22. Okt. 2008 17:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für SKYSURFER 10 Unities + Antwort hilfreich

Hallo Jürgen,

bist du dir sicher ?

obiger Fehler bezieht sich dann aber nicht auf Vault, sondern wie´s dransteht, auf die ManagmentConsole des SQL Servers, oder ?

Grüße Stefan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

SKYSURFER
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von SKYSURFER an!   Senden Sie eine Private Message an SKYSURFER  Schreiben Sie einen Gästebucheintrag für SKYSURFER

Beiträge: 359
Registriert: 27.08.2004

office:
Dell T3500:
Xeon W3670 3,2GHz
Samsung SSD 256GB
Sata: 500GB
FX4000 - 2GB
IV 2012 SP2 Update3
Vault 2012 SP2

erstellt am: 22. Okt. 2008 18:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

das bedeutet, dass es mit der MSDE des SQL-Servers vom ADMS zu tun hat?!


Gruß
SKYSURFER

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Husky
Moderator





Sehen Sie sich das Profil von Husky an!   Senden Sie eine Private Message an Husky  Schreiben Sie einen Gästebucheintrag für Husky

Beiträge: 5624
Registriert: 10.07.2002

No Sysinfo

erstellt am: 22. Okt. 2008 18:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für SKYSURFER 10 Unities + Antwort hilfreich

Hallo,

zumindestens steht es auf deinem Bildchen fett dran.

Grüße

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

SKYSURFER
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von SKYSURFER an!   Senden Sie eine Private Message an SKYSURFER  Schreiben Sie einen Gästebucheintrag für SKYSURFER

Beiträge: 359
Registriert: 27.08.2004

office:
Dell T3500:
Xeon W3670 3,2GHz
Samsung SSD 256GB
Sata: 500GB
FX4000 - 2GB
IV 2012 SP2 Update3
Vault 2012 SP2

erstellt am: 22. Okt. 2008 19:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

nur weil ich die zwei in Verbindung gebracht habe, muss das nicht richtig sein.
Für mich war das einleuchtend, da auf dem Rechenknecht sonst nichts anderes läuft.
Also eine reine Vaultmaschine.


Gruß
SKYSURFER

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Husky
Moderator





Sehen Sie sich das Profil von Husky an!   Senden Sie eine Private Message an Husky  Schreiben Sie einen Gästebucheintrag für Husky

Beiträge: 5624
Registriert: 10.07.2002

No Sysinfo

erstellt am: 22. Okt. 2008 19:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für SKYSURFER 10 Unities + Antwort hilfreich

Hallo,

stimmt schon, aber Vault ist nicht gleich SQL. Vault ohne SQL geht auch nicht.
So wie es auschaut ist die MMC fehlkonfiguriert. Das ist mir schon durch ein Update passiert, bzw. hatte ich die ähnliche Fehlermeldung. Google doch einfach mal nach MMC, Ereignisprotokolle auch noch abklappern.
Einfach nur Schema F.

Und wenn du dir die Liste der Dienste (=Programme) anschaust, die auf dem Vaultrechenknecht laufen wird dir schwindelig.

Grüße
Stefan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz