Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Autodesk GIS Produkte
  sauberes Entfernen von Orthofotos nicht möglich

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   sauberes Entfernen von Orthofotos nicht möglich (518 mal gelesen)
steffen4cad
Mitglied
Bauingenieur (Konstr. Ing.-bau)


Sehen Sie sich das Profil von steffen4cad an!   Senden Sie eine Private Message an steffen4cad  Schreiben Sie einen Gästebucheintrag für steffen4cad

Beiträge: 67
Registriert: 04.08.2009

Windows XP
AutoCAD 2008 (MAP inkl.SP1, ADT, CIVIL 3D inkl.SP2,Extensions,DACH-KIT)

erstellt am: 24. Mrz. 2010 15:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo, ich hatte von einer DVD Orthofotos im ecw-Format im Map eingebunden. Leider kann ich mich nicht mehr genau erinnern, ob über _mapiinsert oder mapwspace und dann Datenverbindung (ich glaube letzteres).
Die Bilder wurden mir auch alle angezeigt, ich konnte damit arbeiten und will sie jetzt wieder loswerden. Das Löschen der Bildelemente klappt. Jedoch sehe ich nach wie vor im Referenzmanager alle Bilder, die Pfade weisen jedoch auf mein Profil und dort auf eine jeweilige png-Datei. Wenn ich dort auf den Eintrag klicke und dann erneute "löse", passiert gar nichts. Auch "klassbild" zeigt alle Bilder an aber ich kann nicht entfernen.

Auch im Aufgabenfenster von Map stehen keinerlei Einträge und Verbindungen zu Daten. Ich habe keine Ahnung, wie ich diese offensichtlichen temporären Dateileichen noch los werde. Beim Öffnen habe ich nämlich den Eindruck, daß dies denselbigen verzögert.

Kann mir jemand sagen, an welcher Stelle ich noch nachsehen kann? Den Plan einfach mal kopieren in eine neue Datei ist nicht so gut, da ich doch schon einiges in der Zeichnung erarbeitet habe.

------------------
CUSee You
Steffen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 24. Mrz. 2010 15:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hi,

drum hat Autodesk irgendwann mal ein Hakerl eingebaut, damit beim Löschen von Bildern aus dem Modellbereich auch gleichzeitig die Referenzierungsinformation vertschüsst wird.

Schau mal mit Befehl  MAPIOPTIONS  ob Du das Hakerl dafür in 'Allgemein' findest (Voreinstellung für das Lösen von Bildern). Ich bin nicht sicher, ob das in Civil3D 2008 auch schon drin ist.

Im schlimmsten Fall mach eine Kopie der Zeichnung, dann alle Elemente aus Modellbereich und Layout löschen, bereinigen (dann sollte die Zeichnung nurmehr die Verweise enthalten) und diese Zeichnung dann hier uploaden.

- alfred -

------------------
www.hollaus.at

steffen4cad
Mitglied
Bauingenieur (Konstr. Ing.-bau)


Sehen Sie sich das Profil von steffen4cad an!   Senden Sie eine Private Message an steffen4cad  Schreiben Sie einen Gästebucheintrag für steffen4cad

Beiträge: 67
Registriert: 04.08.2009

Windows XP
AutoCAD 2008 (MAP inkl.SP1, ADT, CIVIL 3D inkl.SP2,Extensions,DACH-KIT)

erstellt am: 25. Mrz. 2010 17:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


ortho_weg.zip

 
Hallo,

MAPOPTIONS hilft nicht weiter, daher im Anhang die bereinigte Datei. Es hängen erstaunlicherweise auch noch ein paar CIVIL-Layer drin, die ich nicht bereinigt bekomme. Damit wird es wohl was zu tun haben.

Bekommt das jemand gereinigt?

------------------
CUSee You
Steffen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 25. Mrz. 2010 17:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hi,

>> MAPOPTIONS hilft nicht weiter

Ich hätte MAPIOPTIONS gemeint (mit I). 

Befehl WBLOCK ==> markieren 'ganze Zeichnung' ==> und sowohl die referenzierten Bilder wie auch die Civil-Layer sind Vergangenheit.

Hilft das? - alfred -

------------------
www.hollaus.at

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz