Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  Netzzugänge
  Zuviele WLan-Netzwerke ?

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Zuviele WLan-Netzwerke ? (1130 mal gelesen)
schadow135
Mitglied



Sehen Sie sich das Profil von schadow135 an!   Senden Sie eine Private Message an schadow135  Schreiben Sie einen Gästebucheintrag für schadow135

Beiträge: 263
Registriert: 30.04.2006

erstellt am: 15. Okt. 2007 18:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Leute,

Mein privates Netzwerk (angeschlossen sind 6 Computer, davon 2 x Lan, 4 x WLan ) funktionierte bis jetzt störungsfrei, bis ein neuer Nachbar im Nebenhaus eingezogen ist.

Seitdem brechen die Verbindungen Im WLan-Bereich ständig zusammen, d.h. Internet funktioniert für 30 Sek., danach behauptet der Comp., es sind keine Drahtlosnetzwerke vorhanden. Nach ein paar Sekunden funktioniert er wieder einwandbrei.

Ich habe nachgesehen: Es sind 8  (acht !!!) Drahtlos-Netzwerke erreichbar - natürlich alle verschlüsselt.

Meine Verbindung zu den Router hat normalerweise hervorragende Qualität -die Entfernung vom Laptop zum Router beträgt nur ungefähr
6 m- daran sollte es eigentlich nicht liegen.

Ich benutze eine 128-bit Verschlüsselung  mit WPa-Wpa2.
Da der Router auf mehrere Geschwindigkeiten sendet, ist der
Modus für den Laptop mit 54KB von mir nicht eingestellt worden.

Meine Frage- Kann- oder muß ich vielleicht für den 54KB Modus meinen
Router umstellen, damit die angeschlossenen Laptops richtig
authentisch erkannt werden- oder reicht normalerweise die
Mac-Adresse ?

Kann es sein, daß sich die vielen Netzwerke ins Gehege kommen?
Ich habe auch schon versucht, den Kanal des Routers umzustellen,
ist aber auch nicht unbedingt das Wahre, weil der Vista-Laptop dann behauptet, daß das Netzwerk den Sicherungsansprüchen nicht mehr
genügt.

Ich bin ratlos, vielleicht kann mir doch jemand helfen?

Grüße aus GE    ---Jürgen---

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Dig15
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. für Markscheidewesen und Geodäsie



Sehen Sie sich das Profil von Dig15 an!   Senden Sie eine Private Message an Dig15  Schreiben Sie einen Gästebucheintrag für Dig15

Beiträge: 5829
Registriert: 27.02.2003

DWG TrueView 2014

erstellt am: 18. Okt. 2007 07:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für schadow135 10 Unities + Antwort hilfreich

Hallo Jürgen, WLAN bringt nicht mehr als die 54 kBit. Der Wert ist also OK. Zu viele Netzwerke sollten sich nicht ins Gehege kommen. Das Wechseln des Kanales meckert Vista an? Kann ich mir nicht so recht vorstellen. Mal sehen, ob noch andere Meinungen kommen.

------------------
Viele Grüße Lutz

Glück Auf! Erwischt!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Michael 18111968
Ehrenmitglied V.I.P. h.c.
F&E & CAD



Sehen Sie sich das Profil von Michael 18111968 an!   Senden Sie eine Private Message an Michael 18111968  Schreiben Sie einen Gästebucheintrag für Michael 18111968

Beiträge: 4893
Registriert: 25.07.2002

HP XW9300 & Fx3400/3450
Win XP-SP2 / XPx64-SP1
WiFi2 (M120/230) & Mechanica
Zum Basteln & Testen:
HP NW8000, Dell 8100, SGI 540,
2001 (2005030), WiFi1 (M260)

erstellt am: 18. Okt. 2007 07:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für schadow135 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von schadow135:
Kann es sein, daß sich die vielen Netzwerke ins Gehege kommen?
Ich habe auch schon versucht, den Kanal des Routers umzustellen,
ist aber auch nicht unbedingt das Wahre, weil der Vista-Laptop dann behauptet, daß das Netzwerk den Sicherungsansprüchen nicht mehr genügt.


Guten Morgen!

Ich denke, dass sich die WLANs gegenseitig stören!

In der ct war mal der Tipp, dass man versuchen soll möglichst viel Abstand zwischen den Kanälen zu schaffen.
Die meisten werden ihre WLANs mit den Standard-Einstellungen betreiben, das heisst für Dich, der Kanal 1 sollte frei sein und genug Abstand vom nächsten benutzten Kanal haben.

Das Vista den Kanalwechsel anmault kann ich mir nicht vorstellen, wahrscheinlich hast Du beim einstellen gleichzeitig auch noch die Verschlüsselung rausgeschmissen!
Wenn Du eh grade dabei bist, stell bitte die Verschlüsselung auf den bestmöglichen Wert ein und benutze ein nicht zu erratendes Passwort - gerade bei soviel WLAN in der Nachbarschaft zieht das bestimmt auch böse Jungs an...

HTH & fröhliches funken!

------------------
     
Neu: Stammtisch im ICE nach der PTC-World!!
Guten Morgen - und falls wir uns nicht mehr sehen - guten Nachmittag, guten Abend und gute Nacht!  (Truman Burbank in "Die Truman-Show")

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

oberkaffeetante
Mitglied
Dipl. Ing.


Sehen Sie sich das Profil von oberkaffeetante an!   Senden Sie eine Private Message an oberkaffeetante  Schreiben Sie einen Gästebucheintrag für oberkaffeetante

Beiträge: 116
Registriert: 19.05.2005

erstellt am: 18. Okt. 2007 08:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für schadow135 10 Unities + Antwort hilfreich

Schau mal mit  Netstumbler oder einem anderen Tool nach, welche Kanäle belegt sind. Netstumbler zeigt auch WLAN'S an die Ihre SSID verstecken.

Anschliessend solltest du versuchen einen Freien Kanal zu finden und einzustellen.

Wie es mit Vista ist weis ich leider nicht.

Gruß Uwe

------------------
Aka
* Bahnhofsvorsteher
* Überflieger
------------------
Ich bin die rechte Hand des Teufels habe aber zwei linke Hände.
Sir Oberkaffeetante

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

schadow135
Mitglied



Sehen Sie sich das Profil von schadow135 an!   Senden Sie eine Private Message an schadow135  Schreiben Sie einen Gästebucheintrag für schadow135

Beiträge: 263
Registriert: 30.04.2006

erstellt am: 19. Okt. 2007 12:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Leute,

Ich glaube, mit Eurer Hilfe ist das Problem jetzt behoben:
Ich habe einen anderen Kanal gewählt (Kanal 1) und außerdem
die Wep-Verschlüsselung rausgenommen.
Dadurch ist zwar immer noch alles verschlüsselt per Wpa-
ein Häckchen mußte noch gesetzt werden für den Pre-Shared-Key
aber jetzt funktionieren alle Comp. wieder einwandfrei.

Ein schönes Wochenende 

Grüße aus GE    ---Jürgen---

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz