Hot News aus dem CAD.de-Newsletter:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  Linux
  Debian fehlende WLAN Treiber

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Debian fehlende WLAN Treiber (556 mal gelesen)
jDasbeck
Mitglied
Konstrukteur (Maschinenbau)


Sehen Sie sich das Profil von jDasbeck an!   Senden Sie eine Private Message an jDasbeck  Schreiben Sie einen Gästebucheintrag für jDasbeck

Beiträge: 133
Registriert: 19.04.2012

erstellt am: 26. Sep. 2013 12:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Leute,
gestern habe ich mir auf meinem lange nicht genutzten DELL Studio Notebook die neuste Version von Debian installiert (hatte mich mal gereizt, nachdem ich früher mal eine längere Zeit mit Ubuntu gearbeitet habe.)

Die komplette Installation über habe ich ein Ethernet Kabel angeschlossen gehabt, und nachdem alles vollbracht war, ist mir aufgefallen das die Treiber für das WLAN fehlen.
Wie installiere ich die nach? Sorry bin neu in Debian (und es unterscheidet sich doch schon recht weit von Ubuntu)
Alles was ich euch sagen kann ist das Debian die Karte findet
und es sich um  eine  Realtek RTL8111 (R8168)handelt

Danke für eure Hilfe!!

Gruß JD 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Cheeseburger
Mitglied
CAD/PDM Admin


Sehen Sie sich das Profil von Cheeseburger an!   Senden Sie eine Private Message an Cheeseburger  Schreiben Sie einen Gästebucheintrag für Cheeseburger

Beiträge: 156
Registriert: 16.12.2011

Intel Xeon E5-1620@3.6Ghz
32GB RAM
Quadro 4000
PDSU 2014 / Vault Pro / PRO.FILE

erstellt am: 26. Nov. 2013 14:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für jDasbeck 10 Unities + Antwort hilfreich

vermutlich wirst du den windows treiber nutzen müssen, ndiswrapper ist dir vermutlich noch aus deiner ubuntuzeit ein Begriff?

edit: sorry ich sehe jetzt erst wie alt der Beitrag ist. vermutlich ist das problem also längst gelöst 

[Diese Nachricht wurde von Cheeseburger am 26. Nov. 2013 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | Zusammenfassung auf CAD42.de | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2017 CAD.de