Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  Linux
  ISDN unter SuSE LINUX 10.3

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   ISDN unter SuSE LINUX 10.3 (849 mal gelesen)
as-electronic
Mitglied
Elektronik-Versender

Sehen Sie sich das Profil von as-electronic an!   Senden Sie eine Private Message an as-electronic  Schreiben Sie einen Gästebucheintrag für as-electronic

Beiträge: 5
Registriert: 26.01.2008

erstellt am: 26. Jan. 2008 17:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich könnte einen guten Tipp zur ISDN installation bei SuSE LINUX 10.3 gebrauchen. Der Rechner eines Bekannten ist mit einer PCI FRITZ CArd ausgerüstet. Bis zur Version 10.1 lief alles problemlos. ISDN Zugangsdaten eingeben, Providerdaten eingeben alles klar.

Seit dem Update auf 10.3 kann man nicht mehr über ISDN ins Internet verbinden. Ich habe schon die diversen Verdächtigen (smpppd restart, HiSAX Treiber) ausschließen können. Das hat nicht geholfen.

Interssant ist, dass die Verbindung über LAN problemlos klappt. Da steht aber auch ein Internet-Server dahinter. Auch das Verbinden und Trennen der LAN-Verbindung über Kinternet klappt. Damit sollte diese Software auch funtionieren. Dumm nur, dass mein Bekannter an seinem Wohnort keine Chance auf DSL hat. Irgendwie sollte ISDN ans laufen kommen.

Vielleicht hat ja einer einen Tipp für mich.

Vielen Dank


Norbert

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

adamsh
Mitglied
Forschung und Entwicklung


Sehen Sie sich das Profil von adamsh an!   Senden Sie eine Private Message an adamsh  Schreiben Sie einen Gästebucheintrag für adamsh

Beiträge: 842
Registriert: 27.05.2006

Halbwegs Systemadministration und -entwurf....

erstellt am: 27. Jan. 2008 15:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für as-electronic 10 Unities + Antwort hilfreich

Frage: sind die noetigen module geladen? "lsmod" koennte eine Antwort geben...

mfg HA

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

as-electronic
Mitglied
Elektronik-Versender

Sehen Sie sich das Profil von as-electronic an!   Senden Sie eine Private Message an as-electronic  Schreiben Sie einen Gästebucheintrag für as-electronic

Beiträge: 5
Registriert: 26.01.2008

erstellt am: 03. Feb. 2008 00:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Adamsh,

sorry für die späte Antwort. Es scheint wohl grundsätzlich bei dieser Version (10.2 und 10.3) Probleme mit ISDN Fritz Karten zu geben.
Einerseits verständlich, da die meisten Leute über DSL verfügen können, aber andererseits sollte man die nicht vergessen, die keine Chance darauf haben und mit ISDN zufrieden sein müssen.
Ich bin nicht sicher, ob überhaupt noch jemand an diesem Problem arbeitet, da es schon  mit der zweiten Version massive Probleme gibt. Wenn dieses Problem gelöst ist, ist wohl zu befütchten, dass es mit dem nächsten Update wieder Ärger gibt.
Mit lsmod kann ich nicht erkennen, ob das richtige Modul geladen ist. So weit stecke ich leider auch nicht im System.
"lsmod -fcpci" ergibt keine Antwort, was wohl bedeutet, dass das passende Modul nicht geladen ist. Ich habe "modprobe fcpci" versucht, bin aber unsicher ob das richtig war. Jedenfalls gab es keine Reaktion.
Wenn du noch den Nerv hast, kann ich dir ja mal die Antwort auf lsmod zukommen lassen.


Viele Grüße

Norbert

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

adamsh
Mitglied
Forschung und Entwicklung


Sehen Sie sich das Profil von adamsh an!   Senden Sie eine Private Message an adamsh  Schreiben Sie einen Gästebucheintrag für adamsh

Beiträge: 842
Registriert: 27.05.2006

Halbwegs Systemadministration und -entwurf....

erstellt am: 03. Feb. 2008 22:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für as-electronic 10 Unities + Antwort hilfreich

 
Zitat:
Original erstellt von as-electronic:
Hallo Adamsh,
Mit lsmod kann ich nicht erkennen, ob das richtige Modul geladen ist. So weit stecke ich leider auch nicht im System.
"lsmod -fcpci" ergibt keine Antwort, was wohl bedeutet, dass das passende Modul nicht geladen ist. Ich habe "modprobe fcpci" versucht, bin aber unsicher ob das richtig war. Jedenfalls gab es keine Reaktion.
Wenn du noch den Nerv hast, kann ich dir ja mal die Antwort auf lsmod zukommen lassen.


Viele Grüße

Norbert


Klar, und Du hast ja auch meine perosenlich EMail-Adress, ansonsten machst DU es halt ueber pMail.

Deine Versuche mitr lsmod lassen Boeses ahnen....


Hast Du einmal mit "lspci" nachgeguckt, od die Karte ueberhaupt erkannt wird? Falls ja, wie sieht die Bootlog aus?

Sorry, HA

[Diese Nachricht wurde von adamsh am 03. Feb. 2008 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

as-electronic
Mitglied
Elektronik-Versender

Sehen Sie sich das Profil von as-electronic an!   Senden Sie eine Private Message an as-electronic  Schreiben Sie einen Gästebucheintrag für as-electronic

Beiträge: 5
Registriert: 26.01.2008

erstellt am: 05. Feb. 2008 16:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Hans,

Hallo Hans,

ich habe auf deine Fragen hin mal nachgeschaut und folgendes in Erfahrung gebracht:

Hier ist die Antwort auf lspci. Die Karte wird offensichtlich erkannt.

00:00.0 Host bridge: VIA Technologies, Inc. P4M266 Host Bridge
00:01.0 PCI bridge: VIA Technologies, Inc. VT8633 [Apollo Pro266 AGP]
00:09.0 Network controller: AVM Audiovisuelles MKTG & Computer System GmbH Fritz!PCI v2.0 ISDN (rev 02)
00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.3 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 82)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8235 ISA Bridge
00:11.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 50)
00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 74)
01:00.0 VGA compatible controller: S3 Inc. VT8375 [ProSavage8 KM266/KL266]

Nach genauerem Hinsehen ist mir auch aufgefallen, das mit lsmod auch die Module der Fritzkarte angezeigt werden. Der HISAX-Treiber ist offensichtlich auch da.

Module                  Size  Used by
snd_pcm_oss            50432  0
snd_mixer_oss          20096  1 snd_pcm_oss
snd_seq_midi          13440  0
snd_seq_midi_event    10880  1 snd_seq_midi
snd_seq                54452  2 snd_seq_midi,snd_seq_midi_event
iptable_filter          6912  0
ip_tables              16324  1 iptable_filter
ip6table_filter        6784  0
ip6_tables            17476  1 ip6table_filter
x_tables              18308  2 ip_tables,ip6_tables
ipv6                  268280  16
af_packet              29064  2

hisax_fcpcipnp        18948  5
hisax_isac            17044  1 hisax_fcpcipnp
hisax                436312  2 hisax_fcpcipnp,hisax_isac
isdn                  128796  13 hisax
slhc                    9856  1 isdn

apparmor              40736  0
dm_crypt              16904  0
nls_utf8                6144  2
ntfs                  207268  2
loop                  21636  0
dm_mod                56880  1 dm_crypt
snd_via82xx            31640  0
snd_ac97_codec        97060  1 snd_via82xx
i2c_prosavage          8192  0
i2c_algo_bit            9988  1 i2c_prosavage
ac97_bus                6272  1 snd_ac97_codec
snd_pcm                82564  3 snd_pcm_oss,snd_via82xx,snd_ac97_codec
ns558                  8704  0
snd_timer              26756  2 snd_seq,snd_pcm
snd_page_alloc        14472  2 snd_via82xx,snd_pcm
i2c_viapro            12436  0
rtc_cmos              12064  0
snd_mpu401            12684  0
rtc_core              23048  1 rtc_cmos
parport_pc            40892  0
shpchp                35092  0
parport                37832  1 parport_pc
button                12560  0
via_rhine              27912  0
mii                    9344  1 via_rhine
i2c_core              27520  3 i2c_prosavage,i2c_algo_bit,i2c_viapro
gameport              18312  3 snd_via82xx,ns558
via_ircc              23700  0
sr_mod                19492  0
snd_mpu401_uart        12416  2 snd_via82xx,snd_mpu401
rtc_lib                7040  1 rtc_core
snd_rawmidi            28416  2 snd_seq_midi,snd_mpu401_uart
snd_seq_device        12172  3 snd_seq_midi,snd_seq,snd_rawmidi
snd                    58164  12 snd_pcm_oss,snd_mixer_oss,snd_seq_midi,snd_seq,snd_via82xx,snd_ac97_codec,snd_pcm,snd_timer,snd_mpu401,snd_mpu401_uart,snd_rawmidi,snd_seq_device
via_agp                13952  1
soundcore              11460  1 snd
agpgart                35764  1 via_agp
cdrom                  37020  1 sr_mod
pci_hotplug            33216  1 shpchp
irda                  120712  1 via_ircc
crc_ccitt              6144  2 hisax,irda
sg                    37036  0
sd_mod                31104  7
ehci_hcd              35340  0
uhci_hcd              27024  0
usbcore              124268  3 ehci_hcd,uhci_hcd
via82cxxx              12676  0 [permanent]
ide_core              122948  1 via82cxxx
edd                    12996  0
ext3                  131848  2
mbcache                12292  1 ext3
jbd                    68148  1 ext3
fan                    9220  0
pata_via              15620  5
libata                137036  1 pata_via
scsi_mod              140376  4 sr_mod,sg,sd_mod,libata
thermal                20744  0
processor              40876  1 thermal


Was mich irritiert ist, das die Karte über Kinternet inzwischen eine Verbindung aufbaut, die wird bei der Übertragungsrate angezeigt, und dann die Übeertragungsrate auf null stellt. Die Verbindung bleibt aber weiterhin bestehen - jedenfalls nach der Anzeige - es werden aber keine Daten übertragen. Weder Ping noch Browser ncoh ssh oder sonst irgendwas kann das ändern. Das alles gilt aber nur für den HISAX Treiber. Mit CAPI 2.0 ist das Ding völlig tot.

Viele Grüße und nochmals vielen Dank


Norbert

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

adamsh
Mitglied
Forschung und Entwicklung


Sehen Sie sich das Profil von adamsh an!   Senden Sie eine Private Message an adamsh  Schreiben Sie einen Gästebucheintrag für adamsh

Beiträge: 842
Registriert: 27.05.2006

Halbwegs Systemadministration und -entwurf....

erstellt am: 05. Feb. 2008 18:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für as-electronic 10 Unities + Antwort hilfreich

NAchdem jetzt augenscheinlich doch die HArdwaere unterstuetzt wird, sind die naechsten Punkte die dmsg und die entsprechenden log-Dateien aus /var/log....

mfg HA

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

as-electronic
Mitglied
Elektronik-Versender

Sehen Sie sich das Profil von as-electronic an!   Senden Sie eine Private Message an as-electronic  Schreiben Sie einen Gästebucheintrag für as-electronic

Beiträge: 5
Registriert: 26.01.2008

erstellt am: 05. Feb. 2008 23:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Hans,

danke für die Unterstützung. Der Fehler ist gefunden. Das Default-Gateway wurde nicht automatisch geändert. Das klappt jetzt.

Vielen Dank noch einmal.

Bis dahin

Norbert

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

adamsh
Mitglied
Forschung und Entwicklung


Sehen Sie sich das Profil von adamsh an!   Senden Sie eine Private Message an adamsh  Schreiben Sie einen Gästebucheintrag für adamsh

Beiträge: 842
Registriert: 27.05.2006

Halbwegs Systemadministration und -entwurf....

erstellt am: 06. Feb. 2008 00:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für as-electronic 10 Unities + Antwort hilfreich

Das waere wahrscheinlich bei der Analyse der LogDateien aufgefallen....

mfg HA

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

as-electronic
Mitglied
Elektronik-Versender

Sehen Sie sich das Profil von as-electronic an!   Senden Sie eine Private Message an as-electronic  Schreiben Sie einen Gästebucheintrag für as-electronic

Beiträge: 5
Registriert: 26.01.2008

erstellt am: 06. Feb. 2008 18:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Das nehme ich auch an. Obwohl wir hier diverse Analysen gemacht haben. Aber viele Augen sehen mehr als zwei....
Uns war aufgefallen, das man den Rechner von aussen anpingen konnte, aber keine Antwort geschickt wurde.

Ich möchte dir noch einmal für deine Hilfsbereitschaft und Mühe danken. Vielleicht bis zum nächsten mal.

Viele Grüße
VY73
Norbert, DL1EBN

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Jweise
Mitglied
Konstrukteur

Sehen Sie sich das Profil von Jweise an!   Senden Sie eine Private Message an Jweise  Schreiben Sie einen Gästebucheintrag für Jweise

Beiträge: 3
Registriert: 14.06.2005

erstellt am: 07. Mrz. 2008 19:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für as-electronic 10 Unities + Antwort hilfreich

Hallo,
kann mir zu dem gleichen Problem weiterhelfen.
Der kinternet-Stecker geht zu aber ich bekomme keine Verbindung.
KDE, Suse 10.3, 2.6.22.5-31-default, fritz pci 2.0, t-online

Vielen Dank

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz