Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  Linux
  Suse Linux 8.1 startet nicht

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Suse Linux 8.1 startet nicht (906 mal gelesen)
CAlbrecht
Mitglied
Konstrukteur


Sehen Sie sich das Profil von CAlbrecht an!   Senden Sie eine Private Message an CAlbrecht  Schreiben Sie einen Gästebucheintrag für CAlbrecht

Beiträge: 10
Registriert: 21.04.2002

erstellt am: 08. Apr. 2007 12:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
ich habe ein Problem mit meinem Linux-Rechner, dass mich seit einigen Tage beschäftigt. Kann mir jemand einen Tipp geben?

Ich benutze einen separaten PC für den Austauch von CAD-Daten mit Automobilkunden (Odette, Eurex-C). Er läuft mit Linux 8.1 professional und es läuft keine weiteres Programm auf diesem Rechner.

Nach dem Einschalten scheint er normal zu starten, bleibt aber dann immer an der selben Stelle hängen:

....
Disabling IP Forwarding      done
Creating /var/log/boot.msg

Hier passiert dann nichts mehr.

Die Handbücher helfen mir nicht wirklich, weil Linux für mich absolutes Neuland ist. Hat jemand eine Idee, wie ich da weiterkomme?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied



Sehen Sie sich das Profil von  an!

Beiträge: 4755
Registriert: 27.09.2000

Dell precision M4300, 4GB Arbeitsspeicher
NVidia FX360M
Windows XP professional SP3
CATIA V5 R16SP9, R17SP8, R18SP8, R19SP6
Adobe Acrobat 8
Linux: Ubuntu 8.04LTS

erstellt am: 08. Apr. 2007 17:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für CAlbrecht 10 Unities + Antwort hilfreich

Hallo CAlbrecht,

ne Idee habe ich im AUgenblick noch nicht. Aber Fragen:

- Lief der Rechner schon mal mit der Distribution fehlerfrei?
- Hast du irgendetwas geändert, bevor der Fehler auftrat?
- Erscheint auf dem Schirm vielleicht doch eine Fehlermeldung?

Beim nächsten Booten werde ich mir mal anscheuen, was im Bootprozess nach dem "Creating /var/log/boot.msg" kommt.

Viele Grüße,

CEROG

------------------
Inoffizielle CATIA-HIlfeseite
CATIA-FAQ
Inoffizielle Linux-Hilfeseite

http://www.cad-gaenssler.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

adamsh
Mitglied
Forschung und Entwicklung


Sehen Sie sich das Profil von adamsh an!   Senden Sie eine Private Message an adamsh  Schreiben Sie einen Gästebucheintrag für adamsh

Beiträge: 842
Registriert: 27.05.2006

Halbwegs Systemadministration und -entwurf....

erstellt am: 09. Apr. 2007 12:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für CAlbrecht 10 Unities + Antwort hilfreich

Festplatte voll? Der kann die Bootmeldung nicht mehr schreiben. Schaue mal nach, ob /var voll ist....

Tipp: mit <BootImage> -s starten, wobei <BootImage> der Name des zu bootenden Linux ist. Startet im Single-User-Mode, davon kannst Du dann Notfallmasznahmen einleiten.


Falls wirklich dringend, kannst Du mir ja eine EMail schrieben.

mfg HA

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CAlbrecht
Mitglied
Konstrukteur


Sehen Sie sich das Profil von CAlbrecht an!   Senden Sie eine Private Message an CAlbrecht  Schreiben Sie einen Gästebucheintrag für CAlbrecht

Beiträge: 10
Registriert: 21.04.2002

erstellt am: 11. Apr. 2007 20:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo

und vielen Dank CEROG und adamsh!

Die alte Mühle läuft wieder. Ich habe Linux mit der Option "System aktualisieren" drüber installiert, beide Daumen gedrückt und dann lief es wieder.

Den Rechner hat mir vor Jahren ein Kollege eingerichtet. Er lief lange störungsfrei bis einmal (vor 3 Jahren?) dieser Fehler auftrat. Habe dann rumprobiert, 1h mit der Linux-Hotline telefoniert ohne wirklichen Erfolg. Auf einmal lief er dann wieder, keine Ahnung warum.

Vor einigen Wochen das gleiche, bischen rumprobiert und dann lief er wieder. Na jetzt läuft er auch wieder, mal sehen, wie lange.

Ich habe jetzt einen weiteren Rechner frei gemacht und schon mal Linux installiert. Möchte ihn vorbereiten und dann notfalls einfach umstöpseln. Und dazu habe ich gleich noch eine Frage:

Wie funktioniert das eigentlich mit Samba? Braucht man Samba, wenn man von einem Windows-Rechner auf Linux zugreifen will? Ist Samba in Linux enthalten, oder woher bekomme ich das?

Vielen Dank schon mal!

Grüße
CAlbrecht

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied



Sehen Sie sich das Profil von  an!

Beiträge: 4755
Registriert: 27.09.2000

Dell precision M4300, 4GB Arbeitsspeicher
NVidia FX360M
Windows XP professional SP3
CATIA V5 R16SP9, R17SP8, R18SP8, R19SP6
Adobe Acrobat 8
Linux: Ubuntu 8.04LTS

erstellt am: 11. Apr. 2007 20:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für CAlbrecht 10 Unities + Antwort hilfreich

HAllo CAlbrecht,

Samba ist nicht in Linux enthalten. Linux ist eigentlich nur dein Betriebssystemkern ("Kernel").

Ich frage mich gerade, welche Linux-Distribution du installiert hast. Es gibt ja nur über hundert (oder noch mehr).

Samba ist eine freie Implementaion des SMB-Protokolls von Microsoft. Außer für Linux gibt es das auch für andere Unix-Derivate.

Ich habe mal gehört, daß es inzwischen auch Patches gibt, mit denen du von Windows (welches Windows) auf einen Linuxrechner zugreifen kannst. Einen Link habe ich nicht.

Samba sollte bei deiner Linux-Distribution dabei sein.

Viele Grüße,

CEROG

------------------
Inoffizielle CATIA-HIlfeseite
CATIA-FAQ
Inoffizielle Linux-Hilfeseite

http://www.cad-gaenssler.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

zwatz
Ehrenmitglied V.I.P. h.c.
Konstrukteur, cadadmin


Sehen Sie sich das Profil von zwatz an!   Senden Sie eine Private Message an zwatz  Schreiben Sie einen Gästebucheintrag für zwatz

Beiträge: 2116
Registriert: 19.05.2000

erstellt am: 11. Apr. 2007 22:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für CAlbrecht 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von CAlbrecht:
...Braucht man Samba, wenn man von einem Windows-Rechner auf Linux zugreifen will? ...

Die Frage ist, was man machen will ... gehts um ein Netzlaufwerk oder um einen Drucker für M$ bereitzustellen ist Samba sicher bei den Favoriten.

Reinen Datenaustausch könnte man natürlich auch über FTP machen wenns sein muß.
NFS Clients gibts auch für M$, die sind aber schon ganz schön aus der Mode gekommen ...

Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

predy
Mitglied
Industriedesigner


Sehen Sie sich das Profil von predy an!   Senden Sie eine Private Message an predy  Schreiben Sie einen Gästebucheintrag für predy

Beiträge: 777
Registriert: 05.07.2003

Gentoo Linux 2.6.17-gentoo-r7
CAD: CATIA V5

erstellt am: 13. Apr. 2007 23:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für CAlbrecht 10 Unities + Antwort hilfreich

Hallo zusammen,

Zitat:
Original erstellt von CEROG:

Ich frage mich gerade, welche Linux-Distribution du installiert hast. Es gibt ja nur über hundert (oder noch mehr).


bei dem Thread-Namen 

Zitat:
  Suse Linux 8.1 startet nicht
relativ leicht zu erraten. 

@CAlbrecht:

wir haben die gleiche Distribution  in der Firma als Fileserver laufen. Auch Eurex-c läuft darauf. Die Kiste läuft nun seit ca. 3-Jahren Tag und Nacht durch...ohne Probleme. Deswegen vermute ich, dass Deine Hardware irgendwo ne Macke hat....

Samba ist bei Suse und auch sonst bei allen Distributionen (die ich kenne) dabei...ich denke nicht, dass du Dir das selber kompilieren musst...

gruss

predy

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz