Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  Linux
  Mailserver-Problem

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Mailserver-Problem (648 mal gelesen)

Ex-Mitglied



Sehen Sie sich das Profil von  an!

Beiträge: 4755
Registriert: 27.09.2000

Dell precision M4300, 4GB Arbeitsspeicher
NVidia FX360M
Windows XP professional SP3
CATIA V5 R16SP9, R17SP8, R18SP8, R19SP6
Adobe Acrobat 8
Linux: Ubuntu 8.04LTS

erstellt am: 31. Dez. 2005 15:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

bei der Überwachung meines Mailserver-Logs ist mir aufgefallen, daß eine Mail im System verschwunden ist. Sie wurde (lt. Log) zwar in die lokale Mailbox-Datei geschrieben, wurde aber später nicht in meinem E-Mail-Programm angezeigt. Die Suche in den Mail-Verzeichnissen im Home erbrachte auch kein Ergebnis. Die Mail ist wohl verloren...

Mein E-Mail-System besteht aus fetchmail (6.3.1), postfix(2.2.7), amavisd-new und spamassasin. Als MUA dient Sylpheed-2.04a. Das "a" bezieht sich lediglich auf einen zusätzlichen Schalter im Adressbuch.

Da die Mail bereits in der lokalen Mailbox gelandet ist, kommen als Übeltäter eigentlich nur Postfix und Sylpheed in Frage.

Kennt jemand von Euch diesen Effekt?
Wie kann ich diesem Problem für die Zukunft Abhilfe schaffen? In diesem Fall war die E-Mail nicht ganz so wichtig. Es könnte ja beim nächsten Mal anders sein.

Viele Grüße,

CEROG

------------------
Inoffizielle Linux-Hilfeseite
Meine Firma

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

hansklein
Mitglied



Sehen Sie sich das Profil von hansklein an!   Senden Sie eine Private Message an hansklein  Schreiben Sie einen Gästebucheintrag für hansklein

Beiträge: 19
Registriert: 27.11.2005

erstellt am: 01. Mrz. 2006 09:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für CEROG 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von CEROG:

Mein E-Mail-System besteht aus fetchmail (6.3.1), postfix(2.2.7), amavisd-new und spamassasin. Als MUA dient Sylpheed-2.04a. Das "a" bezieht sich lediglich auf einen zusätzlichen Schalter im Adressbuch.

Da die Mail bereits in der lokalen Mailbox gelandet ist, kommen als Übeltäter eigentlich nur Postfix und Sylpheed in Frage.


Moin,

wenn die Mail schon in der lokalen Mailbox ist, kanns nur an deinem Mailprogramm liegen. Der Weg ist: fetchmail - postfix - amavisd - spamassassin - postfix - mailbox. Keine Ahnung was sylpheed macht, kenne ich nicht. Hat der noch einen spamfilter und entsorgt die Mail. Außerdem, wenn die Mail im lokalen Postfach ist, ist sie doch nicht verloren.

Hans

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz