Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  Cimatron iT
  Probleme mit der Graphik

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Probleme mit der Graphik (4096 mal gelesen)
Ulrich K.
Mitglied


Sehen Sie sich das Profil von Ulrich K. an!   Senden Sie eine Private Message an Ulrich K.  Schreiben Sie einen Gästebucheintrag für Ulrich K.

Beiträge: 4
Registriert: 27.05.2003

erstellt am: 28. Mai. 2003 21:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
ich arbeite noch mit Version 12.20 und habe Probleme mit der Graphik.
Zum Beispiel werden Elemente beim anklicken nicht deutlich markiert oder beim Löschen nicht komplett entfernt. Auch bei den ZRP Funktionen, auch über Hotkey, steigt die Graphik regelmäßig aus.
Über die Hotline wurden mir schon verschiedene Treiber zum testen angeboten. Aber ohne Erfolg. Momentan arbeite ich mit einer nvidia gforce3 T200.
Wer kann weiterhelfen?
mfg
Uli

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anster
Mitglied
CAD/CAM Applikationstechniker


Sehen Sie sich das Profil von Anster an!   Senden Sie eine Private Message an Anster  Schreiben Sie einen Gästebucheintrag für Anster

Beiträge: 241
Registriert: 09.12.2002

erstellt am: 30. Mai. 2003 12:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Ulrich K. 10 Unities + Antwort hilfreich

Hallo,

mit welchen Einstellungen arbeitest Du??(Auflösung,Farben)
Hast Du beim schattieren den Farbverlauf eingeschaltet??

Gruß Anster

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ulrich K.
Mitglied


Sehen Sie sich das Profil von Ulrich K. an!   Senden Sie eine Private Message an Ulrich K.  Schreiben Sie einen Gästebucheintrag für Ulrich K.

Beiträge: 4
Registriert: 27.05.2003

erstellt am: 30. Mai. 2003 14:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo anster,
ich arbeite mit auflösung 1280x1024. true color 32 bit.
beim schattieren habe ich keinen farbverlauf gewählt, d.h. neutraler hintergrund, weiss.
der virutuelle arbeitsspeicher hat eine anfangsgröße von 1000mb bis max 1500mb.
in den ländereinstellungen-zahlen ist als dezimaltrennzeichen ein punkt und als listentrennzeichen ein komma gesetzt.
momentane graphiktreiberversion: 5.13.01.2183

soweit so gut,
mfg uli

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anster
Mitglied
CAD/CAM Applikationstechniker


Sehen Sie sich das Profil von Anster an!   Senden Sie eine Private Message an Anster  Schreiben Sie einen Gästebucheintrag für Anster

Beiträge: 241
Registriert: 09.12.2002

erstellt am: 30. Mai. 2003 14:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Ulrich K. 10 Unities + Antwort hilfreich

Hallo Uli,

auch schon mal mit 16 bit getestet???

Mfg Anster

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ulrich K.
Mitglied


Sehen Sie sich das Profil von Ulrich K. an!   Senden Sie eine Private Message an Ulrich K.  Schreiben Sie einen Gästebucheintrag für Ulrich K.

Beiträge: 4
Registriert: 27.05.2003

erstellt am: 30. Mai. 2003 14:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo anster,
ich versuch es mal damit. danke.
bis spätestens montag weiss ich dann mehr.

schönes wochendende.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

GNikol
Mitglied
 Produktmanager


Sehen Sie sich das Profil von GNikol an!   Senden Sie eine Private Message an GNikol  Schreiben Sie einen Gästebucheintrag für GNikol

Beiträge: 421
Registriert: 11.01.2002

Kisters 3DViewStation
Desktop, ActiveX & WebViewer

erstellt am: 30. Mai. 2003 16:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Ulrich K. 10 Unities + Antwort hilfreich

Hallo Uli,

ich kenne ähnliche Probs von anderen Applikationen.
Was bei mir half:
- Applikations-Option "Force redraw" (falls verfügbar): das würde helfen, wenn bei dir nach einem Schieben oder Zoomen wieder alles ok wäre
- bekannte nVidia-Krankheit: immer neueste Graphikkarten-Treiber installieren und testen. Ich bin da derzeit bei Version 43.45 angekommen...


------------------
ciao
Germar 
[Moderation: Viewer allgemein, Spicer, Project Reviewer]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Noni
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Noni an!   Senden Sie eine Private Message an Noni  Schreiben Sie einen Gästebucheintrag für Noni

Beiträge: 19
Registriert: 25.02.2003

erstellt am: 31. Mai. 2003 19:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Ulrich K. 10 Unities + Antwort hilfreich

Hallo Uli,

mit welchen Bildschirm arbeitest Du?

Wir haben das gleiche Problem in der Firma, aber nur an den Arbeitslätzen mit TFT-Bildschirmen.
Eine Lösung für das Problem haben wir auch noch nicht gesucht, da wir auf E umgestiegen sind.

Gruß
Noni

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Caduser_
Mitglied



Sehen Sie sich das Profil von Caduser_ an!   Senden Sie eine Private Message an Caduser_  Schreiben Sie einen Gästebucheintrag für Caduser_

Beiträge: 98
Registriert: 18.05.2003

1Hz, 1Memory, 2Beine,...

erstellt am: 19. Sep. 2003 18:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Ulrich K. 10 Unities + Antwort hilfreich

Hallo Uli,

habe das selbe Problem mit Abstürzen bei Zoom/ZPR/Grafikoperationen.
Habe folgende Grafikkarten eingebaut und immer dasselbe Problem reproduzieren können.

- Uralte Karte : ATI Mach 64 mit 64MB
- Neu: MSI Geforce FX5200 mit 128MB
- Normalerweise Solide: ELSA Gloria NVidia Quadro mit 64MB
- Das verwendete Motherboard ist ein 875P/Neo FIS2R von MSI mit RAID.

Dies läßt mich zu dem Schluß kommen, das die Abstürze nicht durch die Grafikkarte bedingt sind, sondern eher ein Fehler in der Programmierung von IT sind.

Dazu trägt auch bei, das recht häufig Phantomflächen entstehen, dies sind Flächen, welche sich enttrimmen. Löscht man nun diese Flächen stürzt der Rechner ziemlich bald ab, und startet mit Fehlermeldungen über defekte ID´s hoch.

Solltest Du oder einer der 19 Forumteilnehmer irgendwelche Problemlösungen parat haben, bitte melden !!!!!!!!!!!!!

Schonmal Danke

Hartmut

------------------
Gruß

Hartmut

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Caduser_
Mitglied



Sehen Sie sich das Profil von Caduser_ an!   Senden Sie eine Private Message an Caduser_  Schreiben Sie einen Gästebucheintrag für Caduser_

Beiträge: 98
Registriert: 18.05.2003

1Hz, 1Memory, 2Beine,...

erstellt am: 19. Sep. 2003 19:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Ulrich K. 10 Unities + Antwort hilfreich


IT_absturz3.jpg

 
Hallo,

habe auch eine Hardcopy zum Fehler...

------------------
Gruß

Hartmut

[Diese Nachricht wurde von Caduser_ am 28. Oktober 2003 editiert.]

[Diese Nachricht wurde von Caduser_ am 28. Oktober 2003 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Caduser_
Mitglied



Sehen Sie sich das Profil von Caduser_ an!   Senden Sie eine Private Message an Caduser_  Schreiben Sie einen Gästebucheintrag für Caduser_

Beiträge: 98
Registriert: 18.05.2003

1Hz, 1Memory, 2Beine,...

erstellt am: 28. Okt. 2003 13:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Ulrich K. 10 Unities + Antwort hilfreich

Hallo,

habe einen Teilerfolg bezüglich IT-Abstürze zu vermelden.
War allerdings negativ für Konto...

Die Abstürze liessen sich verringern, indem ich den Arbeitsspeicher
gegen original Infineon-Speicher getauscht habe.
Obwohl die technischen Daten absolut gleich sind, [Baustein a´512MB,DDR400Mhz,CL3] ist der Effekt spürbar.

MfG

Caduser_

PS.: habe günstig Hauptspeicher abzugeben.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

eckhaard
Mitglied
Dipl.Ing.


Sehen Sie sich das Profil von eckhaard an!   Senden Sie eine Private Message an eckhaard  Schreiben Sie einen Gästebucheintrag für eckhaard

Beiträge: 130
Registriert: 02.11.2003

erstellt am: 02. Nov. 2003 16:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Ulrich K. 10 Unities + Antwort hilfreich

Hallo Zusammen,

durch Zufall bin ich auf dieses Board gestoßen - schön das es sowas gibt  

Ich habe gerade einen neuen Rechner zusammengebaut und ähnliche Probleme mit Cimatron IT 12.2 wie Ihr.

Betriebssystem XP prof.

Hardware:

Grafikkarte: PNY Quadro4 750XGL (Retail)
Board:    ASUS P4P800 Deluxe Shop
RAM: Corsair DIMM 1 GB für PC PC3200 2-3-3 (TWINX1024-3200, 2x512MB)
CPU: P4 3,0 GHz S478 BOX 512KB 800

Wenn ich Bilder schattiere habe ich das folgende Problem:

Flächen unschattiert:

Sieht schattiert so aus:

Wenn ich es dann drehe bekomme ich so ein Ergebnis:

Es verschwinden also einfach Flächen, je mehr ich drehe um so mehr - bis alles weg ist. Mit [w] oder [ZA] oder [BILD -> DS ..] kann ich dann wieder alles darstellen ...

Sehe ich das richtig, daß es das gleiche Problem ist, welches Ihr auch habt ?

Dem Rat der Cimatronhotline eine GF4 zu kaufen bin nicht gefolgt, vielleicht hätte ich das tun sollen ... Falls ich keine Lösung finde werde ich die Graka zurück senden und eine Andere probieren.  

[Diese Nachricht wurde von eckhaard am 02. November 2003 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ulrich K.
Mitglied


Sehen Sie sich das Profil von Ulrich K. an!   Senden Sie eine Private Message an Ulrich K.  Schreiben Sie einen Gästebucheintrag für Ulrich K.

Beiträge: 4
Registriert: 27.05.2003

erstellt am: 03. Nov. 2003 10:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Seit Betrieb der Version 13.1 habe ich keinerlei Probleme dieser Art mehr. Sind mir zumal nicht mehr vorgekommen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

eckhaard
Mitglied
Dipl.Ing.


Sehen Sie sich das Profil von eckhaard an!   Senden Sie eine Private Message an eckhaard  Schreiben Sie einen Gästebucheintrag für eckhaard

Beiträge: 130
Registriert: 02.11.2003

CatiaV5R26SP3HF50, Windows10

erstellt am: 03. Nov. 2003 10:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Ulrich K. 10 Unities + Antwort hilfreich

Ich habe hier die Version 13.10.00.14 vorliegen. Aus Zeitgründen
habe ich noch nicht upgedatet (Insgesamt 6 Rechner). Dann werde ich auf dem Neuen mal die Version 13 installieren.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Stefan Hummel
Mitglied
Sales & Technik


Sehen Sie sich das Profil von Stefan Hummel an!   Senden Sie eine Private Message an Stefan Hummel  Schreiben Sie einen Gästebucheintrag für Stefan Hummel

Beiträge: 251
Registriert: 11.06.2002

erstellt am: 03. Nov. 2003 10:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Ulrich K. 10 Unities + Antwort hilfreich

Hallo,

Cimatron ist mir leider absolut unbekannt, hätte aber vieleicht doch ein paar Tips wie sich Darstellungsfehler manchmal abstellen lassen.

Funktioniert nur bei nvidia basierenden Karten:

1. unter " Eigenschaften von Anzeige" -> "Einstellungen" -> "Erweitert" -> "Grafikkarte (Quadro oder GeForce)" -> "OpenGL-Einstellungen" -> die Einstellung "Pufferumkehrmodus" von Automatische Auswahl auf Blocktransfer stellen

2. In dem gleichen Reiter die Option "Benutzerdefinierte OpenGL Anwendungseinstellungen" auf SolidWorks stellen. Bewirkt einige Veränderungen im Treiber, welche auch bei anderen Applikationen manchmal helfen. Die Funktion gibts aber nur bei Quadro basierenden Karten. Nicht bei Geforce

3. Neuen Treiber 52.16 probieren. Gibts hier für Windows 2000 und XP: http://download.nvidia.com/Windows/52.16/52.16_win2kxp_international_whql.exe

Gruß
Stefan

------------------
PNY Technologies GmbH
Adenauerstr. 20/A3
52146 Würselen
Tel.: 02405/4826-120  Fax: 02405/4826-199  shummel@pny.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

eckhaard
Mitglied
Dipl.Ing.


Sehen Sie sich das Profil von eckhaard an!   Senden Sie eine Private Message an eckhaard  Schreiben Sie einen Gästebucheintrag für eckhaard

Beiträge: 130
Registriert: 02.11.2003

CatiaV5R26SP3HF50, Windows10

erstellt am: 03. Nov. 2003 15:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Ulrich K. 10 Unities + Antwort hilfreich

Ein Update auf Version 13.10.00.14 hat das Problem aus der Welt geschafft 

Hätte ich nicht gedacht - ich hab der Version 13 eigentlich nur eine Alibi-Funktion zugedacht 

Vielen Dank für die Hilfe, auch an den Cimatron-Techniker der mir ebenfalls ein Update ans Herz legte !

Gruß Eckhaard

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz