Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  Excel
  Summe bilden aus positiven & negativen Werten

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Summe bilden aus positiven & negativen Werten (303 mal gelesen)
CAE-Normal-User
Mitglied
CAE Planer


Sehen Sie sich das Profil von CAE-Normal-User an!   Senden Sie eine Private Message an CAE-Normal-User  Schreiben Sie einen Gästebucheintrag für CAE-Normal-User

Beiträge: 28
Registriert: 04.04.2014

Windows 10 Professional | INTEL Core(TM)i5-440 CPU @ 3.10GHz
64 Bit | 8,00 GB
Excel 2003 - Excel 2010 - Excel 2013
Eplan P8 - Elcad - E³-series

erstellt am: 06. Jul. 2019 16:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Zusammen,
In Excel hab ich ein komisches Ergebnis beim Summieren von negativen & positiven Zahlen:
Spalte A1 Bis A12 steht jeweils 500 € (=SUMME(A1:A12) > Ergebnis 6000 €
Ändere ich in einer Spalte den Wert auf -500 € bekomme ich als Ergebnis 5000€???

Was ist hier los? Ist mir bisher noch nicht vorgekommen.

Danke für eure Antworten

------------------
Immer wieder neu dazu lernen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CAE-Normal-User
Mitglied
CAE Planer


Sehen Sie sich das Profil von CAE-Normal-User an!   Senden Sie eine Private Message an CAE-Normal-User  Schreiben Sie einen Gästebucheintrag für CAE-Normal-User

Beiträge: 28
Registriert: 04.04.2014

Windows 10 Professional | INTEL Core(TM)i5-440 CPU @ 3.10GHz
64 Bit | 8,00 GB
Excel 2003 - Excel 2010 - Excel 2013
Eplan P8 - Elcad - E³-series

erstellt am: 06. Jul. 2019 16:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ergänzung:
Eingang
-500,00 €
500,00 €
500,00 €
500,00 €
500,00 €
500,00 €
500,00 €
500,00 €
500,00 €
500,00 €
500,00 €
500,00 €

5000,00 € (=SUMME(A1:A12)

------------------
Immer wieder neu dazu lernen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CAE-Normal-User
Mitglied
CAE Planer


Sehen Sie sich das Profil von CAE-Normal-User an!   Senden Sie eine Private Message an CAE-Normal-User  Schreiben Sie einen Gästebucheintrag für CAE-Normal-User

Beiträge: 28
Registriert: 04.04.2014

Windows 10 Professional | INTEL Core(TM)i5-440 CPU @ 3.10GHz
64 Bit | 8,00 GB
Excel 2003 - Excel 2010 - Excel 2013
Eplan P8 - Elcad - E³-series

erstellt am: 06. Jul. 2019 16:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Sorry - Habe noch mal nachgedacht!

Es ist schon richtig gerechnet da 11 x 500 = 5500 ist und da ziehe ich ja 500 ab!

Einen schönen Tag noch - Danke.

Wolfgang

------------------
Immer wieder neu dazu lernen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TC17pro
Ehrenmitglied
Hast Du Zeichenarbeiten?-->PM an mich


Sehen Sie sich das Profil von TC17pro an!   Senden Sie eine Private Message an TC17pro  Schreiben Sie einen Gästebucheintrag für TC17pro

Beiträge: 1658
Registriert: 20.08.2013

erstellt am: 06. Jul. 2019 17:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für CAE-Normal-User 10 Unities + Antwort hilfreich

Hallo,

Wollte schon vorschlagen einen Zahlenstrahl aufzuzeichnen. 

------------------
Freundliche Grüße
TC17pro

Über eine Rückmeldung würde ich mich freuen, Danke.
Meine Version TurboCAD V 17.2.77.1 Professional
Für die erstellten Beiträge ist die Haftung, Garantie und Gewährleistung ausgeschlossen.
Nettiquette-----Sys-Info-----Richtig fragen
Dateianhänge hochladen
So sagt man Dankeschön - Unities

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz