Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  Excel
  Wie kann ich zwei Zellen miteinander vergleichen`?

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Wie kann ich zwei Zellen miteinander vergleichen`? (1957 mal gelesen)
Heino Casper
Mitglied
CAD/PLM Administrator


Sehen Sie sich das Profil von Heino Casper an!   Senden Sie eine Private Message an Heino Casper  Schreiben Sie einen Gästebucheintrag für Heino Casper

Beiträge: 480
Registriert: 26.02.2001

Contact WSM 3.10
Creo 2.0
Catia V5
Acad 2015
Inventor 2015

erstellt am: 04. Nov. 2009 16:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Moin Moin!

Ich möchte die Werte zweier Zellen miteinader vergleichen. Wenn eines dieser Werte eine bestimmte Grenze überschreitet, soll ein anderer Ausdruck ausgegeben werden.

Also =WENN(A1oderA2>800;"Text1";"Text2")

Aber wie baue ich dieses oder in die Formel ein?

------------------
Gruß, Heino

   

[Diese Nachricht wurde von Heino Casper am 04. Nov. 2009 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

runkelruebe
Moderator
Straßen- / Tiefbau




Sehen Sie sich das Profil von runkelruebe an!   Senden Sie eine Private Message an runkelruebe  Schreiben Sie einen Gästebucheintrag für runkelruebe

Beiträge: 8017
Registriert: 09.03.2006

MS-Office 365 ProPlus x86
WIN7(x64)

erstellt am: 04. Nov. 2009 16:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Heino Casper 10 Unities + Antwort hilfreich

Hi, schau Dir mal die Syntax einer einfachen ODER-Funktion an.
Und die baust Du dann in die Abfragebedingung des WENN ein.

=WENN(ODER(A1>800;A2>800);"jo";"nö")

aber über das vorangestellte ODER stolpern irgendwie viele, man spricht es halt anders, als Excel es haben möchte ;-)

------------------
Gruß,
runkelruebe          Herr Kann-ich-nich wohnt in der Will-ich-nich-Straße...

System-Info | Excel -Suche | RuA-Suche | FAQ-ACAD | CAD.de-Hilfe | Sei eine Antilope

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Heino Casper
Mitglied
CAD/PLM Administrator


Sehen Sie sich das Profil von Heino Casper an!   Senden Sie eine Private Message an Heino Casper  Schreiben Sie einen Gästebucheintrag für Heino Casper

Beiträge: 480
Registriert: 26.02.2001

erstellt am: 04. Nov. 2009 17:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke schön!!

------------------
Gruß, Heino

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz