Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  Excel
  Formel anders schreiben

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Formel anders schreiben (380 mal gelesen)
inv-Kristof
Mitglied
Dipl-- Ing. (FH)


Sehen Sie sich das Profil von inv-Kristof an!   Senden Sie eine Private Message an inv-Kristof  Schreiben Sie einen Gästebucheintrag für inv-Kristof

Beiträge: 1134
Registriert: 01.01.2004

HP 8710w, Win Vista 64x, IV 2009 SP2
Intel® Core™ 2 Duo T9500 2,6 GHz, 4 GB RAM
nVidia® Quadro FX 3600M, 17" 1920x1200
----------------
AMD 64bit 3200+; 2GB DDR400
GeForce 6600GT 128MB
Win Vista 64x
IV 2009 SP2

erstellt am: 19. Apr. 2006 23:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
diese Formel
=WENN(ODER(B12='16-Auswertung'!A632;B12='17-Auswertung'!B1);WAHR;FALSCH)
wollte ich etwas anders schreiben, nämlich so:
=WENN(B12=ODER('16-Auswertung'!A632;'17-Auswertung'!B1);WAHR;FALSCH)

Diese Formel wurde akzeptiert aber ein anderes Ergebnis bekommen?Wieso? Vielleicht ist er doch falsch?
Gruß Kristof

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Nepumuk
Mitglied
Entwicklungsleiter


Sehen Sie sich das Profil von Nepumuk an!   Senden Sie eine Private Message an Nepumuk  Schreiben Sie einen Gästebucheintrag für Nepumuk

Beiträge: 339
Registriert: 16.10.2004

erstellt am: 20. Apr. 2006 05:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für inv-Kristof 10 Unities + Antwort hilfreich

Hallo Kristof,

der Vergleich mit Oder liefert dir, wenn in einer der beiden Zellen eine Zahl ungleich 0 steht Wahr zurück. Wenn in beiden eine 0 steht Falsch.

Diesen Rückgabewert vergleichst du mit der Zelle B12. Dieser Vergleich mit Wahr oder Falsch liefert, egal welche Zahl in B12 steht immer Falsch zurück.

Also, liefert die zweite Formel immer Falsch, egal welche Zahlen in den Zellen stehen.

------------------
Gruß
Nepumuk

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz