Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  MegaCAD
  Problem Drehrichtung Space Mouse Pro

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:  Problem Drehrichtung Space Mouse Pro (217 mal gelesen)
The Master Himself
Mitglied
Konstrukteur


Sehen Sie sich das Profil von The Master Himself an!   Senden Sie eine Private Message an The Master Himself  Schreiben Sie einen Gästebucheintrag für The Master Himself

Beiträge: 48
Registriert: 23.09.2010

MegaCad 2022 64bit, Version 20.22.2.14
Win 10 Enterprise 21H2
Intel Xeon W-2123 CPU 3.6GHz
64GB Ram
Nvidia Quadro P4000, Treiber 27.21.14.6192
Acer 27" Dual Monitor System
3-D connexion SpaceMouse Pro, Draconia Black Mouse

erstellt am: 20. Sep. 2022 08:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Moin erstmal,
hier mal eine Frage an die Profis.
Öffne ich ein Modell mit MegaCad und drehe dieses mit dem Stick der SpaceMouse ist alles ok.
Öffne ich ein zweites Modell so sind die Drehachsen vertauscht. Links dreht rechts herum und rechts dreht links herum.
Das Problem besteht auch wenn ich ein drittes, ein viertes und fünftes Modell öffne.
Ja, ich kann die Drehrichtung in der Software der Spacemouse anpassen, jedoch ist die Einstellung bei dem nächsten Öffnen der Datei wieder verloren.
Kennt jemand dieses Problem und hat ne Lösung?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

enhesse
Mitglied
Metallbau-Meister


Sehen Sie sich das Profil von enhesse an!   Senden Sie eine Private Message an enhesse  Schreiben Sie einen Gästebucheintrag für enhesse

Beiträge: 86
Registriert: 16.07.2010

MegaCAD 3D Maschinenbau 2021
Win 10 64bit
Nvidia Quadro P600
3DConnexion SpaceMouse Pro

erstellt am: 21. Sep. 2022 09:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für The Master Himself 10 Unities + Antwort hilfreich

Hi,

das hatte ich auch mal. Ich weis aber nicht mehr wie ich das genau gelöst habe. Ich glaube man musste was in der Registry in den Einstellungen bzw. Parameter der SpaceMouse löschen. Dann hat sich das irgendwie neu abgespeichert und die Einstellungen waren bei jeder Instanz von MC gleich.
Wenn ich das noch richtig im Kopf habe, hatte ich auch die SpaceMouse samt Treiber und allem was ich gefunden habe deinstalliert.
Das war ne längere Geschichte, aber micht hat es auch genervt und jetzt funktioniert es.

[Diese Nachricht wurde von enhesse am 21. Sep. 2022 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Meron75
Mitglied
Technischer Zeichner


Sehen Sie sich das Profil von Meron75 an!   Senden Sie eine Private Message an Meron75  Schreiben Sie einen Gästebucheintrag für Meron75

Beiträge: 16
Registriert: 09.03.2016

erstellt am: 26. Sep. 2022 11:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für The Master Himself 10 Unities + Antwort hilfreich

Das Problem hatte ich auch habe es eigentlich immer noch...
MegaCad hat ab Version 2020 was umgestellt und seither Funktioniert es nicht richtig.
ich habe es bei mir folgendermaßen gelöst,
habe megacad gleich viermal aufgemacht und die Einstellung für jedes Seite einzeln gleich eingestellt.
somit ist jetzt so für die ersten vier eröffneten Seiten die Einstellung gleich.

------------------
Noch Rooki

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2022 CAD.de | Impressum | Datenschutz