Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  MaxxDB
  Speichern von größeren Baugruppen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Speichern von größeren Baugruppen (2627 mal gelesen)
Metallica88
Mitglied
Konstrukteur; CAD Admin


Sehen Sie sich das Profil von Metallica88 an!   Senden Sie eine Private Message an Metallica88  Schreiben Sie einen Gästebucheintrag für Metallica88

Beiträge: 374
Registriert: 01.04.2009

Win7 Pro 64bit
SolidWorks 2015 SP5
MaxxDB 2015
Fujitsu Celsius M470-2 / M720
Quadro 2000 / Quadro K2000
Intel Xeon W3690 6x3,46GHz (3,73GHz) /
Intel Xeon E5-1650 6x3,2GHz (3,8GHz)
12GB RAM / 16GB RAM
120GB SSD

erstellt am: 29. Sep. 2009 15:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Zusammen,

ich stelle bei uns immer wieder fest das es Probleme beim Speichern von Baugruppen gibt.
Es kommt die Fehlermeldung "Fehler beim Speichern des SolidWorks Modells! 1" Dabei ist das normale Speichern über SolidWorks allerdings möglich.
Mich würde eigentlich nur interessieren ob bei jemand anderem der Fehler auch öfters auftritt, da ich dann evtl. auch darauf schließen von wo dieser Fehler kommt.
Vielleicht weiß ja hier schon jemand wodurch dieser Fehler verursacht wird.

Hier noch kurz die Systeminfos:
Fujitsu Siemens Celsius R550
WinXp Pro Up to Date
Intel Xeon 2,66GHz
nVidea Quattro FX 4600

SolidWorks2008 SP5 + Hotfix
MaxxDB3 SP2.22

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

LeDave
Mitglied



Sehen Sie sich das Profil von LeDave an!   Senden Sie eine Private Message an LeDave  Schreiben Sie einen Gästebucheintrag für LeDave

Beiträge: 13
Registriert: 02.07.2016

erstellt am: 02. Jul. 2016 10:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Metallica88 10 Unities + Antwort hilfreich


SWX-002a.jpg

 
Auch wenn der Beitrag massiv aufgewärmt werden muss...

Gibt es hierzu vlt. neue Erkenntnisse. Ich stehe vor dem großen Problem, dass ich meine Baugruppe deswegen nicht speichern kann.

Danke.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Metallica88
Mitglied
Konstrukteur; CAD Admin


Sehen Sie sich das Profil von Metallica88 an!   Senden Sie eine Private Message an Metallica88  Schreiben Sie einen Gästebucheintrag für Metallica88

Beiträge: 374
Registriert: 01.04.2009

Win7 Pro 64bit
SolidWorks 2015 SP5
MaxxDB 2015
Fujitsu Celsius M470-2 / M720
Quadro 2000 / Quadro K2000
Intel Xeon W3690 6x3,46GHz (3,73GHz) /
Intel Xeon E5-1650 6x3,2GHz (3,8GHz)
12GB RAM / 16GB RAM
120GB SSD

erstellt am: 02. Jul. 2016 11:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

also wir sind inzwischen bei SolidWorks 2015 SP5 und einer der letzten MaxxDB 2015er Versionen.

Inzwischen tritt der Fehler eher selten auf, wenn dann allerdings meist beim Verwenden von flexiblen Unterbaugruppen, diese einfach mal kurz wieder auf starr stellen oder unterdrücken dann klappts auch wieder mit dem speichern. (Meist reicht es die zuletzt eingefügte umzustellen).
In diesem Fall lässt sich übrigens auch nicht über SolidWorks alleine speichern, dieses bringt zwar keine Fehlermeldung allerdings verschwindet auch der * nicht.

Falls flexible Unterbaugruppen bei dir nicht das Problem sind, dann wären ein paar Infos interessant (z.B. SWX & MaxxDB Version, klappt das Speichern über SWX, was hast du zuletzt gemacht, sind Unterbaugruppen oder Zeichnung geöffnet, ...).

Beste Grüße
Metallica88

[Diese Nachricht wurde von Metallica88 am 02. Jul. 2016 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RvdH1
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von RvdH1 an!   Senden Sie eine Private Message an RvdH1  Schreiben Sie einen Gästebucheintrag für RvdH1

Beiträge: 160
Registriert: 04.02.2007

Windows 7
SolidWorks 2014
MaxxDB 3.x

erstellt am: 02. Jul. 2016 11:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Metallica88 10 Unities + Antwort hilfreich

Hallo LeDave,
so ein Verhalten haben wir schon mal bei Einzelteilen die als Blechteile modelliert wurden. Die Teile sind meist schon älter. Dieses Verhalten zeigt sich auch wenn man diese Teile kopiert. Bei Bauteilen hatten wir dieses Problem noch nicht.
Allerdings haben wir die Meldung ignoriert. Gespeichert wurde das Modell trotzdem.
Wenn ich raten dürfte!
Schau mal ob die Datei schreibgeschützt ist. Vielleicht hat MaxxDB bei einem SW Absturz das "Schreibschutz" Attribut nicht richtig setzen können.

Schönes Wochenende
Ralf

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

LeDave
Mitglied



Sehen Sie sich das Profil von LeDave an!   Senden Sie eine Private Message an LeDave  Schreiben Sie einen Gästebucheintrag für LeDave

Beiträge: 13
Registriert: 02.07.2016

erstellt am: 02. Jul. 2016 11:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Metallica88 10 Unities + Antwort hilfreich

Erstmal vielen Dank für die prompte Antwort und die Tipps.

Blechteile und flexible Baugruppe war je dabei 
Ich beobachte es, da es nicht immer auftritt.

... Greetz 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

LeDave
Mitglied



Sehen Sie sich das Profil von LeDave an!   Senden Sie eine Private Message an LeDave  Schreiben Sie einen Gästebucheintrag für LeDave

Beiträge: 13
Registriert: 02.07.2016

Intel Core i7-7800X CPU @ 3.5 GHz; 32 GB RAM
Win10; 64bit-OS
NVIDIA Quadro P2000
SWX2017 SP4.1 x64-Edition
MaxxDB 2017 SP0.60

erstellt am: 26. Sep. 2018 14:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Metallica88 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von RvdH1:
[...]
Vielleicht hat MaxxDB bei einem SW Absturz das "Schreibschutz" Attribut nicht richtig setzen können.

Schönes Wochenende
Ralf[/B]


... und ich muss leider nochmal aufwärmen:
Leider tritt das Problem weiterhin auf - sporadisch, aber doch.
Wie prüfe ich bitte ob der "Schreibschutz"-Attribut nicht richtig gesetzt wurde?
Danke!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RvdH1
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von RvdH1 an!   Senden Sie eine Private Message an RvdH1  Schreiben Sie einen Gästebucheintrag für RvdH1

Beiträge: 160
Registriert: 04.02.2007

Windows 7
SolidWorks 2014
MaxxDB 3.x

erstellt am: 10. Okt. 2018 20:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Metallica88 10 Unities + Antwort hilfreich


Eigenschaften_der_Datei.JPG

 
Hallo LeDave,
siehe Bild
Gruß Ralf

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz