Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  AutoVue
  Probleme mit AutoVue 20.0 und JRE 6u20-21

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Probleme mit AutoVue 20.0 und JRE 6u20-21 (3268 mal gelesen)
PMP161316
Mitglied


Sehen Sie sich das Profil von PMP161316 an!   Senden Sie eine Private Message an PMP161316  Schreiben Sie einen Gästebucheintrag für PMP161316

Beiträge: 2
Registriert: 20.08.2010

erstellt am: 20. Aug. 2010 16:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

seit einem Update des JRE auf Version 6u21 werden mit meinem AutoVue Web Edition keine 3D Modelle mehr geladen, der Viewer bleibt mit der Meldung "Loading..." stehen.
Mit JRE 6u18 funktioniert noch alles.
Hat jemand eine Idee was ich tun muss, damit mein AutoVue wieder funktioniert? (Übergangslösung: JRE 6u18 wieder installieren und kein Update)
Außerdem bekomme ich seit einiger Zeit Sicherheitsmeldung beim laden des Applets. Da JRE und AutoVue nun zum selben Unternehmen gehören, finde ich es schon sehr lästig jedesmal beim Laden des Viewers diese Sicherheitsmeldung bestätigen zu müssen.
Weiß hier jemand, ob man diesem Problem irgendwie entgegenwirken kann?

Mit freundlichen Grüßen,

PMP161316

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

martex
Mitglied
Systemadministrator


Sehen Sie sich das Profil von martex an!   Senden Sie eine Private Message an martex  Schreiben Sie einen Gästebucheintrag für martex

Beiträge: 134
Registriert: 21.04.2005

Windows XP SP3
CATIA V5 R17 SP3
CATIA V5 R18 SP5
CATIA V5 R19 SP9
Pro/Engineer Wildfire 4 M080

erstellt am: 24. Aug. 2010 11:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für PMP161316 10 Unities + Antwort hilfreich

Hallo, gleiches Problem bei mir. Alles ziemlich nervig mit AutoVUE zur Zeit. Wartungsvertrag mit altem Lieferanten ist gekündigt, warten auf Oracle ist angesagt...
Ich fahre weiterhin die  6u20-20, damit gehts auch noch.

------------------
   
Mimimi mimi mi - Mi mi.

[Diese Nachricht wurde von martex am 24. Aug. 2010 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Pulstar
Mitglied
Technischer Zeichner


Sehen Sie sich das Profil von Pulstar an!   Senden Sie eine Private Message an Pulstar  Schreiben Sie einen Gästebucheintrag für Pulstar

Beiträge: 16
Registriert: 18.01.2008

Rechner: PC mit Intel Prozessor 3,4 GHZ
Grafikkarte: Quadro FX 1500
Festplatte: 160 GB
Arbeitsspeicher: 2GB
Betriebssystem : XP Pro
AIS 2008, Productstream Pro 2008

erstellt am: 16. Feb. 2012 12:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für PMP161316 10 Unities + Antwort hilfreich

Hallo der Thread ist ja schon etwas älter....ich habe im letzten Monat die Version 20.0.2 installiert. Seitdem werden keine Ableitungen ( version Inventor 2012 angezeigt..Ist das problem bei euch gelöst?

lg

Stfean

------------------
Immer gut zu haben für UFÜ´S
(UFÜ = Unbekannte Funktionsüberraschung

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

PMP161316
Mitglied


Sehen Sie sich das Profil von PMP161316 an!   Senden Sie eine Private Message an PMP161316  Schreiben Sie einen Gästebucheintrag für PMP161316

Beiträge: 2
Registriert: 20.08.2010

erstellt am: 21. Aug. 2012 07:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich habe weiterhin das oben genannte Problem.
Mein letzter Test fand mit Java 7 Update 3 und AutoVue 20.0.0 statt.
Abgesehen davon, dass nun beim Öffnen des Viewers zusätzliche Warn- und Fehlermeldungen erscheinen hat sich nichts geändert.

Es erscheint nach kurzer Zeit folgender Fehler:
java.lang.IllegalStateException: Failed to load OpenGL libray, 3D support is disabled
at com.cimmetry.model.Streaming3DLoader.init(Unknown Source)
at com.cimmetry.model.j.p(Unknown Source)
at com.cimmetry.model.ae.b(Unknown Source)
at com.cimmetry.model.ae.f(Unknown Source)
at com.cimmetry.model.ae.c(Unknown Source)
at com.cimmetry.vuebean.VueBean.setFile(Unknown Source)
at com.cimmetry.vuebean.VueBean.setFile(Unknown Source)
at com.cimmetry.vueframe.VueController.a(Unknown Source)
at com.cimmetry.vueframe.VueController.a(Unknown Source)
at com.cimmetry.vueframe.ao.a(Unknown Source)
at com.cimmetry.util.aa.run(Unknown Source)
at java.security.AccessController.doPrivileged(Native Method)
at com.cimmetry.util.t.a(Unknown Source)
at com.cimmetry.util.t.a(Unknown Source)
at com.cimmetry.util.m.a(Unknown Source)
at com.cimmetry.vueframe.ah.doWork(Unknown Source)
at com.cimmetry.job.d.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)

Gibt es diesbezüglich schon etwas neues? Besteht das Problem in der aktuellen AutoVue Version weiterhin?

Vielen Dank.

PMP161316

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

joscheel
Mitglied



Sehen Sie sich das Profil von joscheel an!   Senden Sie eine Private Message an joscheel  Schreiben Sie einen Gästebucheintrag für joscheel

Beiträge: 85
Registriert: 17.03.2005

Magmasoft Version 5.4
Windows 10 Pro 1809
Dell Precision WorkStation 7920
96 GB RAM
nVidia Quadro P4000

erstellt am: 21. Aug. 2012 11:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für PMP161316 10 Unities + Antwort hilfreich

Hallo,

http://ww3.cad.de/foren/ubb/Forum217/HTML/000078.shtml

Fast alle Probleme haben sich mit der Version bei uns erledigt.

Gruß

[Diese Nachricht wurde von joscheel am 21. Aug. 2012 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz