Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  AutoVue
  Dateiverknüpfungen Web-Edition

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Dateiverknüpfungen Web-Edition (1191 mal gelesen)
martex
Mitglied
Systemadministrator


Sehen Sie sich das Profil von martex an!   Senden Sie eine Private Message an martex  Schreiben Sie einen Gästebucheintrag für martex

Beiträge: 134
Registriert: 21.04.2005

Windows XP SP3
CATIA V5 R17 SP3
CATIA V5 R18 SP5
CATIA V5 R19 SP9
Pro/Engineer Wildfire 4 M080

erstellt am: 05. Mrz. 2009 12:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

Ich möchte sicherstellen, dass, wenn ich z.B. auf ein lokal liegendes STEP-File klicke, der Firefox zum autovue automatisch aufgeht und das step öffnet.
Irgendwie funktioniert das nicht mehr, und ich weiss nicht mehr, welcher Parameter das war..

Es gab mal bei cimmetry eine Anleitung, wie Dateiverknüpfungen von Dateien zur Web-Version von AutoVUE gemacht wurden, man musste zusätzliche Parameter in irgendeine config-Datei schreiben... seit das alles nach Oracle umgezogen wurde, finde ich aber den Link nicht mehr, darum weiss ich nicht, was ich wo eintragen muss. 
Ich hab das mal irgendwann gemacht, funktionierte alles super, neulich hab ich ein Update gemacht, jetzt gehts nicht mehr.

Die Batch, die beim Klick auf das step aufgerufen wird, sieht so aus:
@echo off
"%ProgramFiles%\Internet Explorer\iexplore" "http://meintollerserver/jVue/frmApplet.html?loadfile=%~f1" 

Ich glaub, dass müsste so gehen..(?)

AutoVUE Version ist 19.3.2.

------------------
Verschwendet eure Jugend - Es lohnt sich
---------------
DAF

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

micru
Mitglied
NX/TC Consultant


Sehen Sie sich das Profil von micru an!   Senden Sie eine Private Message an micru  Schreiben Sie einen Gästebucheintrag für micru

Beiträge: 281
Registriert: 15.01.2004

erstellt am: 28. Mai. 2009 15:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für martex 10 Unities + Antwort hilfreich

Hallo Martex,

genau an diesem Punkt hängen wir jetzt auch. Hast Du mittlerweile eine Lösung gefunden?

------------------
  Gruß Michael

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

micru
Mitglied
NX/TC Consultant


Sehen Sie sich das Profil von micru an!   Senden Sie eine Private Message an micru  Schreiben Sie einen Gästebucheintrag für micru

Beiträge: 281
Registriert: 15.01.2004

Siemens NX
Siemens TC

erstellt am: 29. Mai. 2009 13:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für martex 10 Unities + Antwort hilfreich

Wir haben das Problem behoben und für alle, die in die gleiche Falle stolpern sollten, hier die Lösung:

Die Installationsroutine der AutoVue WebEdition 19.3.x aktualisiert die Files im IIS-WebServer nicht richtig. Obwohl bei der Installation nach dem Pfad des IIS gefragt wird, wurden die Server Namen in der "frmApplet.html" nicht richtig aktualisiert. Nachdem wir diese manuell nachbearbeitet haben funktioniert wieder alles.


Nebenbei haben wir auch gleich den update auf die 19.3.3 vollzogen.
------------------
    Gruß Michael

[Diese Nachricht wurde von micru am 29. Mai. 2009 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz