Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  NX CAM Programmierung
  Probleme Postprozessor

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Hilfreiche Tipps und Tricks aus der Praxis prägnant, und auf den Punkt gebracht für NX
Autor Thema:  Probleme Postprozessor (2941 mal gelesen)
band9415
Mitglied
Student

Sehen Sie sich das Profil von band9415 an!   Senden Sie eine Private Message an wobracer  Schreiben Sie einen Gästebucheintrag für wobracer

Beiträge: 4
Registriert: 23.11.2010

erstellt am: 26. Jan. 2011 22:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


fehlermeldung01.jpg


fehlermeldung02.jpg

 
Hallo liebe NX-Gemeinde,

ich habe die Tage, mittels Postprozessor versucht ein NC-Programm für eine Heidenhain TNC 426 auszugeben und bin dabei beim Ausführen des Postprozesses auf folgende Fehlermeldung gestoßen:

Der verwendete Postprozessor hat auf einem andren Rechner bereits schon einmal funktioniert.
Des weiteren habe ich dann selbst versucht mittels Postbuilder unter Verwendung einer Vorlage selbst einen zu erstellen und komme beim Ausführen des Postprozesses dann auf folgenden Fehler:

Wer kann helfen, bzw. kennt das mögliche Problem?
Gibt es, hat vielleicht jemand eine deutsche Dokumentation zum Postbuilder, die Doku die mit an Board ist, ist leider nur englischsprachig.

Viele Grüße,
André

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

schulze
Ehrenmitglied V.I.P. h.c.
CAD/CAE Manager


Sehen Sie sich das Profil von schulze an!   Senden Sie eine Private Message an schulze  Schreiben Sie einen Gästebucheintrag für schulze

Beiträge: 2312
Registriert: 26.03.2001

TC_8.1, NX6
( und andere )

erstellt am: 27. Jan. 2011 01:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für band9415 10 Unities + Antwort hilfreich

>>could not open "./mom_information.out": permssion denied

Hier wird behauptet, dass die angegebene Datei wegen mangelnder Berechtigung nicht geöffnet werden konnte. Oftmals sind solche Meldungen etwas irreführend, und tatsächlich existiert diese Datei überhaupt nicht.
Das würde bedeuten, dass ein vorheriger Schritt ohne Ausgabe eines Ergebnisses abgebrochen wurde.
Nun bin ich weder ein Fachmann für Postprozessoren noch für Tcl, aber anscheinend ist beim Test des Programms ein unerwarteter Fehler aufgetreten, den das Debugging - die Fehlerbehandlung - nicht näher beschreiben kann.
Also: Prüfe die ausgeführte Datei ..\UM...tcl

Ich weiss nicht, ob es in diesem Zusammenhang von Bedeutung ist, aber der Pfad enthält leerzeichen.
Nicht alles, was Windoofs erlaubt, wird von Scriptsprachen verkraftet. Vermeide in Pfaden und Dateinamen grundsätzlich Leerzeichen, Umlaute und Sonderzeichen!
Statt Leerzeichen verwende den Umterstrich "_".

------------------
R.Schulze

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2021 CAD.de | Impressum | Datenschutz