Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  Windows Vista
  Treiber- bzw. Programmstart wird verhindert, wo eintragen ?

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Treiber- bzw. Programmstart wird verhindert, wo eintragen ? (797 mal gelesen)
LK36
Ehrenmitglied
 MB-Techniker / Konstruktion


Sehen Sie sich das Profil von LK36 an!   Senden Sie eine Private Message an LK36  Schreiben Sie einen Gästebucheintrag für LK36

Beiträge: 1758
Registriert: 14.03.2002

erstellt am: 29. Aug. 2009 09:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

beim Starten von Vista wird der Sounkartentreiber (SoundMax von Analog Devices) geladen und dazu das kleine Einstellprogramm "BlackHawk", was dann unten in der Systry liegt.
Vista verhindert aber das automatische Starten und fragt mich jedes mal, ob das Programm ausgeführt werden soll.
Irgendwo kann man doch die Programme angeben, die ausgeführt werden können, ohne jedes mal um Erlaubnis zu fragen ... wo war das noch ?

------------------
Lutz

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

schadow135
Mitglied



Sehen Sie sich das Profil von schadow135 an!   Senden Sie eine Private Message an schadow135  Schreiben Sie einen Gästebucheintrag für schadow135

Beiträge: 263
Registriert: 30.04.2006

erstellt am: 29. Aug. 2009 19:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für LK36 10 Unities + Antwort hilfreich

Hallo Lutz,

grade die Treiber von Vista sollten ohne Probleme geladen werden.
Mein Vorschlag- bitte deinstalliere den Treiber und spiele ihn neu auf. Wenn er anschl. noch immer nicht funktioniert, dann würde ich mal in der Windows-Firewall nachschauen oder evt. in  Deinen Virenscanner das Prg. freischalten.


Grüße aus GE    ----Jürgen---

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz