Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  Medusa
  VM Lizenzserver DEAMON EPD liest MAC als ffffffff

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   VM Lizenzserver DEAMON EPD liest MAC als ffffffff (790 mal gelesen)
tschippie
Mitglied


Sehen Sie sich das Profil von tschippie an!   Senden Sie eine Private Message an tschippie  Schreiben Sie einen Gästebucheintrag für tschippie

Beiträge: 5
Registriert: 09.01.2013

Win7 64bit

erstellt am: 08. Nov. 2013 10:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

ich habe ein Problem mit dem Medusa "DEAMON EPD" Lizenzdienst unter einer VMware.

Vorweg es hat alles schon ohne Probleme, in dieser Konstellation, funktioniert!
Jetzt aber liest das flexlm Tool die MAC Adresse plötzlich nicht mehr aus, und gibt stattdessen die ffffffff aus, was dann natürlich nicht mehr mit dem Lizezfile zusammenpasst!

Es wurde nichts an der Hardware verändert und auch keine Programme manuell installiert! Aber es werden monatlich Patches u.a. Security patches eingespielt, wo keiner wirklich weiß was die genau machen.
Vermutlich wurde durch ein automatisches Update des Clients irgendetwas deaktiviert (PORT / Dienst)???

Im Logfile steht folgendes "(epd) wrong hostid, exiting (expected "MAC vom Lizenzfile", got ffffffff)

Scheinbar hat das Tool plötzlich ein Problem damit, dass es mehrere Netzwerkadapter gibt (VMware)!
Wenn ich das Tool auf einem anderen Server installiere, und die MAC Adresse des Servers entsprechend anpasse, läuft der Lizenzsdienst ohne Probleme.
Aber auch auf dem HOST der VMware Clients, gibt es das Problem beim Auslesen der MAC. Hier sind ja eben diese VMware Netzwerkadapter installiert?!?!

Hat hier jemand noch eine Idee und kann mir vielelicht weiterhelfen?

Vielen Dank im voraus für eure Bemühungen

Viele Grüße
Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

tschippie
Mitglied


Sehen Sie sich das Profil von tschippie an!   Senden Sie eine Private Message an tschippie  Schreiben Sie einen Gästebucheintrag für tschippie

Beiträge: 5
Registriert: 09.01.2013

Win7 64bit

erstellt am: 15. Nov. 2013 09:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo nochmal,

mitlerwile konnte ich feststellen, dass es NICHT an den VMware Netzwerkadaptern liegt!

Auf einem Client mit 3 Netzwerkadaptern ließt das Tool alle 3 Mac Adressen aus!

Auf identischen Maschinen bekomme ich das Tool jedoch nicht zum Laufen.
Die Dienste die Laufen, habe ich eigentlich vergleichen, und keine Unterschiede gesehen.

Hab echt keine Idee mehr wo hier der Unterschied liegen soll.

PS: Die Recher sind Hardwareseitig 100% identisch. Beides male Win7 x64. Softwareseitig auch alles gleich...

Vielleicht kann mir doch noch jemand helfen.

Viele Grüße und Danke im Voraus.

Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz