Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  PTC Creo Elements/Direct Drafting
  Tablett in ME10 aktivieren

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Tablett in ME10 aktivieren (483 mal gelesen)
ME10-Faultier
Mitglied



Sehen Sie sich das Profil von ME10-Faultier an!   Senden Sie eine Private Message an ME10-Faultier  Schreiben Sie einen Gästebucheintrag für ME10-Faultier

Beiträge: 18
Registriert: 30.03.2015

Direct Drafting 18.1

erstellt am: 06. Nov. 2017 21:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo!

Ich habe ein Problem mit dem Rechner unseres neuen Kollegen. In der Firma wurde das Tablett (Wacom Intuos Pro) installiert, welches unter Windows (Windows 7 Professional - 64 bit - mit SP 1) auch funktioniert. Nur ME10 (Version 18.1) sieht das Tablett nicht.

Ich habe schon versucht, ob mit Tablet_reset sich was ändert, aber da passiert nichts.
Bei calibrate_tablet kommt die Fehlermeldung: "***The macro Sys_mexxrc_file is not defined.
Ich kann den Stift aber als Maus benutzen und damit das ME10 bedienen.
Die Variable me_ui_version ist 2, also die Maus-Version.

Könnt Ihr mir helfen, was ich weiter versuchen kann? Früher bei der Unix-Version konnte man mit der Variable MELOCATOR ja auswählen, ob ME10 mit Maus oder Tablett arbeiten soll. Aber die gibt es unter Windows ja nicht mehr, oder? Oder wurde bei der Installation von ME10 oder vom Tablett was falsch gemacht?


Schönen Dank schon mal im voraus für Eure Mühe.

ME10-Faultier

[Diese Nachricht wurde von ME10-Faultier am 06. Nov. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

riesi
Mitglied
Konstrukteur, CAD-Admin


Sehen Sie sich das Profil von riesi an!   Senden Sie eine Private Message an riesi  Schreiben Sie einen Gästebucheintrag für riesi

Beiträge: 823
Registriert: 06.05.2002

SWX Office Pre. 2013-Sp5
OneSpaceDrafting V21.1.1
MS-Windows 7 Prof. 64Bit
Core i7-6700 @ 3.40 GHz
32,00 GB RAM
ATI WX 5100

erstellt am: 07. Nov. 2017 07:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ME10-Faultier 10 Unities + Antwort hilfreich

Wir starten mit PELOOK=1 und tragen in der \old_ui\me10.ini MELOCATORDRIVER=wintab ein.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ME10-Faultier
Mitglied



Sehen Sie sich das Profil von ME10-Faultier an!   Senden Sie eine Private Message an ME10-Faultier  Schreiben Sie einen Gästebucheintrag für ME10-Faultier

Beiträge: 18
Registriert: 30.03.2015

Direct Drafting 18.1

erstellt am: 07. Nov. 2017 17:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke, riesi, für Deine Rückmeldung. Ich habe bei meinem Kollegen das auch mal so eingestellt. Bei ihm stand MELOCATORDRIVER=msmouse. Ich habe dann mal nachgeschaut, was bei mir in der Datei "...\old_ui\me10.ini" so steht. Und da stand noch
MELOCATORPORT=usb, bei ihm stand hinter dem Gleichheitszeichen nichts. Darum habe ich das bei ihm auch so eingetragen, wie es bei mir steht. Zuerst wollte die me10.ini meine Änderungen nicht annehmen, aber das haben wir am Ende auch noch hinbekommen. Und damit hat es dann wirklich geklappt. Darum noch einmal recht herzlichen Dank für Deine Hilfe.
Nur die PELOOK-Einstellung werde ich wieder auf 0 setzen. Dieses Grau in Grau in den Menüs ist mir zu ungewohnt, da finde ich mich irgendwie gar nicht zurecht.

Gruß

ME10-Faultier

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de | Impressum | Datenschutz