Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  PRO.FILE
  ProFile mit Inventor 2011

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   ProFile mit Inventor 2011 (1345 mal gelesen)
guentam
Mitglied
Konstrukteurin


Sehen Sie sich das Profil von guentam an!   Senden Sie eine Private Message an guentam  Schreiben Sie einen Gästebucheintrag für guentam

Beiträge: 89
Registriert: 26.03.2007

erstellt am: 16. Dez. 2010 13:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Leute,

arbeitet irgendwer von Euch mit ProFile und Inventor 2011?

Ich hab in Inventor iParts und iAssembly angelegt und diese in ProFile abgespeichert.
Jetzt bekomme ich folgende Probleme:
1. Struktur wird in ProFile nicht richtig anlegt.
2. Beim speichern stürzt mit Inventor ab.
3. Ist alles richtig angelegt in ProFile und ich öffne die Datei wieder muss ich ihm bei einigen iParts die Verlinkung im Arbeitsverzeichnis zuweisen.

Hat irgendjemand eine Lösung?

Lg aus Hof

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 22. Dez. 2010 09:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hallo,

wir arbeiten zwar mit ProE, kennen aber dieses Verhalten.
Hast Du schon bei Procad nachgefragt?

Ohne Deine Vorgaben in Profile genau zu kennen, würde ich auf ähnliches Verhalten wie bei uns tippen:
1.Dokumente werden beim Speichern (Neuanlage) umbenannt
2.Struktur wird aus ProE ausgelesen
3.Baugruppe wird als letztes mit den umbenannten Teilen abgespeichert

Wenn ProE beim speichern abstürzt fehlen Schritt 2 und 3.
Dadurch kennt die Baugruppe nicht die umbenannten Teile

Abstürze sind nicht immer nachvollziehbar.
Häufig waren es bei uns
-Namenskonflickte
-zu wenig Arbeitspeicher
-Fehler in den Modellen

------------------
Jetzt wieder im Norden

guentam
Mitglied
Konstrukteurin


Sehen Sie sich das Profil von guentam an!   Senden Sie eine Private Message an guentam  Schreiben Sie einen Gästebucheintrag für guentam

Beiträge: 89
Registriert: 26.03.2007

Inventor 2011
AutoCad 2011
3ds Max Design 2012
Pro.File 8.3
Windows 7 64 bit SP1

erstellt am: 24. Mrz. 2011 11:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Nachdem das neue Servicepack 8.3 SP4 installiert wurde läuft ProFile und Invenotr viel besser. Allerdings ist das Porblem immer noch nicht ganz weg 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz