Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  CADsymbols.de
  CADsymbols4 meldet : Starten Sie TurboCAD Version 12-17

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   CADsymbols4 meldet : Starten Sie TurboCAD Version 12-17 (1327 mal gelesen)
cnc-tech
Mitglied



Sehen Sie sich das Profil von cnc-tech an!   Senden Sie eine Private Message an cnc-tech  Schreiben Sie einen Gästebucheintrag für cnc-tech

Beiträge: 11
Registriert: 02.06.2011

erstellt am: 07. Jun. 2011 20:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo, ich habe TurboCad16Platinum installiert und aktiviert. Nun habe ich auch CADsymbols4 installiert und aktiviert. Wenn ich ein Symbol (2D oder 3D) auswähle und <Geometriedaten erzeuge> anklicke, kommt immer: <Starten Sie TurboCAD Version 12-17 (oder neuer) Professional>! Obwohl ich es gestartet habe! Als Ziel habe ich TurboCAD 12-17 Professional ausgewählt.

Grüße
cnc-tech

------------------
TurboCAD16Platinum CADsymbols4

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cnc-tech
Mitglied



Sehen Sie sich das Profil von cnc-tech an!   Senden Sie eine Private Message an cnc-tech  Schreiben Sie einen Gästebucheintrag für cnc-tech

Beiträge: 11
Registriert: 02.06.2011

erstellt am: 10. Jun. 2011 21:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Also, ich habe beide Programme nochmal deinstalliert und von Hand die Registry gereinigt (IMSI Einträge). Danach habe ich die Programme mit Administratorrechten neu installiert und zwar im Standard Installationspfad. Und siehe da, jetzt funktioniert es. Zuvor hatte ich beide Programme an einem anderen Installationsort (Laufwerk D) installiert. Unter Windows XP funktionierte zwar die Installation an einem anderen Ort, aber scheinbar nicht unter Windows7.

------------------
TurboCAD16Platinum CADsymbols4

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz