Hot News aus dem CAD.de-Newsletter:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  ENOVIA SmarTeam
  Design Copy Script

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Design Copy Script (444 mal gelesen)
alias
Mitglied
CAD Betreuer


Sehen Sie sich das Profil von alias an!   Senden Sie eine Private Message an alias  Schreiben Sie einen Gästebucheintrag für alias

Beiträge: 282
Registriert: 25.09.2003

erstellt am: 23. Jun. 2004 09:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Habe ein Problem mit dem Design Copy Script.
Wenn ich das Script für z.B. ein CATIA PRoduct verwende und ein anderes PRojekt für die Kopie auswähle, so wird zwar das oberste Objekt mit dem PRojekt verknüpft, alle anderen untergeordneten Objekte sind aber mit keinem PRojekt verknüpft.
D.h. z.B Product hat Verknüpfung zu PRojekt, alle Parts aber nicht.
Kennt jemand das PRoblem und ev. Abhilfe dafür ???
Danke
Bettina

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

VOJE
Mitglied
 Project Manager TDM


Sehen Sie sich das Profil von VOJE an!   Senden Sie eine Private Message an VOJE  Schreiben Sie einen Gästebucheintrag für VOJE

Beiträge: 80
Registriert: 21.12.2001

erstellt am: 23. Jun. 2004 09:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für alias 10 Unities + Antwort hilfreich

hi bettina,

das ist denke ich das gleiche wie beim speichern von products generell. nur das oberste element wird dem projekt zugeordnet. hab es zwar jetzt nicht explizit verifiziert, aber versuchs vielleicht mal mit der folgenden einstellung in der smteam32.ini unter der rubrik [CATIA]
LinkAllToMainClass=YES

hoffe das hilft ...

gruß
voje

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

alias
Mitglied
CAD Betreuer


Sehen Sie sich das Profil von alias an!   Senden Sie eine Private Message an alias  Schreiben Sie einen Gästebucheintrag für alias

Beiträge: 282
Registriert: 25.09.2003

erstellt am: 24. Jun. 2004 08:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hi voje,
danke für die Antwort. Den Eintrag LinkAllToMainClass habe ich bereits standardmäßig gesetzt. Habe ihn sogar nochmals in Sektion von DesignCopy kopiert.
Habe jetzt allerdings in der Beschreibung gelesen, daß es noch ein Script (On)DesignCopyInit.bs geben soll. Bei meiner Installation jedoch nicht aufzufinden.
LG
Bettina

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2017 CAD.de