Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch::

  Foren auf CAD.de (alle Foren)
  Pro ENGINEER
  Installation - Setup startet nicht (Seite 2)

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:


UBBFriend: Senden Sie diese Seite per eMail an einen Freund!
Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen Dieses Thema ist 4 Seiten lang:   1  2  3  4 nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Installation - Setup startet nicht (3588 mal gelesen)
AnnikaCAD
Mitglied



Sehen Sie sich das Profil von AnnikaCAD an!   Senden Sie eine Private Message an AnnikaCAD  Schreiben Sie einen Gästebucheintrag für AnnikaCAD

Beiträge: 27
Registriert: 24.09.2010

Windows XP
ProEngineer WildFire 4.0

erstellt am: 02. Nov. 2010 12:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities
Zitat:
Original erstellt von Callahan:
Einfach das ptcsetup starten. Im Zweifelsfalls ziehst Du einfach das ptcsetup mit der Maus in die Commandbox und drückst Enter.

Soweit der Exkurs in Grundlagen Windows, Stand Volkshochschule, EDV für Senioren.


Okay, dankeschön. Jetzt ist wieder dieses Fenster da mit dem Ladebalken, der nicht weitergeht.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Callahan
Ehrenmitglied V.I.P. h.c.
Administrator PDMLink


Sehen Sie sich das Profil von Callahan an!   Senden Sie eine Private Message an Callahan  Schreiben Sie einen Gästebucheintrag für Callahan

Beiträge: 4940
Registriert: 12.09.2002

Pro/ENGINEER Wildfire 4.0 M200
Pro/ENGINEER Wildfire 5.0 M090
Windchill PDMLink 9.1 M050
Pro/MECHANICA
Pro/NC
NCSimul
CoCreate ME10 14.5
MSC.Marc/Mentat 2010
SimuFact Forming 10.01
SimuFact Forming GP 10.01

erstellt am: 02. Nov. 2010 13:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities
Zitat:
Original erstellt von AnnikaCAD:
Okay, dankeschön. Jetzt ist wieder dieses Fenster da mit dem Ladebalken, der nicht weitergeht.

Bitte mal Screenshot hier einstellen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

AnnikaCAD
Mitglied



Sehen Sie sich das Profil von AnnikaCAD an!   Senden Sie eine Private Message an AnnikaCAD  Schreiben Sie einen Gästebucheintrag für AnnikaCAD

Beiträge: 27
Registriert: 24.09.2010

Windows XP
ProEngineer WildFire 4.0

erstellt am: 02. Nov. 2010 13:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

ptc_setup.jpg

 
 
Zitat:
Original erstellt von Callahan:
Bitte mal Screenshot hier einstellen.

Hab nur das relevante Fenster augeschnitten, ist das okay?

[Diese Nachricht wurde von AnnikaCAD am 02. Nov. 2010 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Michael 18111968
Moderator
F&E & CAD




Sehen Sie sich das Profil von Michael 18111968 an!   Senden Sie eine Private Message an Michael 18111968  Schreiben Sie einen Gästebucheintrag für Michael 18111968

Beiträge: 4829
Registriert: 25.07.2002

Pro/E WiFi3 M180 & Mechanica
Pro/Intralink 3.4 M040
Inneo StartupTools 2009

HP XW9300
Win XP x64 & Fx3400/3450

erstellt am: 02. Nov. 2010 13:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities
Zitat:
Original erstellt von AnnikaCAD:
  Hab nur das relevante Fenster augeschnitten, ist das okay?

Ich denke, er meinte das DOS-Fenster, aus dem Du es starten solltest.
Eventuell tauchen da nämlich Fehlermeldungen auf.

------------------
CAD.DE macht Spaß!       
Wichtige Links für noch mehr Spaß: Richtig Fragen - Nettiquette - Suchfunktion - System-Info - Unities
Wichtige Links für noch mehr Spaß mit Pro/Engineer: 7er-Regel - Abstürze - Konfiguration - Stammtisch

Guten Morgen - und falls wir uns nicht mehr sehen - guten Nachmittag, guten Abend und gute Nacht!  (Truman Burbank in "Die Truman-Show")

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

AnnikaCAD
Mitglied



Sehen Sie sich das Profil von AnnikaCAD an!   Senden Sie eine Private Message an AnnikaCAD  Schreiben Sie einen Gästebucheintrag für AnnikaCAD

Beiträge: 27
Registriert: 24.09.2010

Windows XP
ProEngineer WildFire 4.0

erstellt am: 02. Nov. 2010 13:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

dos.jpg

 
Zitat:
Original erstellt von Michael 18111968:
[QUOTE]Original erstellt von AnnikaCAD:
  Hab nur das relevante Fenster augeschnitten, ist das okay?

Ich denke, er meinte das DOS-Fenster, aus dem Du es starten solltest.
Eventuell tauchen da nämlich Fehlermeldungen auf.

[/QUOTE]

Ach so, okay, sorry. Soweit ich sehe ist da keine Fehlermeldung.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Michael 18111968
Moderator
F&E & CAD




Sehen Sie sich das Profil von Michael 18111968 an!   Senden Sie eine Private Message an Michael 18111968  Schreiben Sie einen Gästebucheintrag für Michael 18111968

Beiträge: 4829
Registriert: 25.07.2002

Pro/E WiFi3 M180 & Mechanica
Pro/Intralink 3.4 M040
Inneo StartupTools 2009

HP XW9300
Win XP x64 & Fx3400/3450

erstellt am: 02. Nov. 2010 14:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Scandisk.JPG

 
Lass mich mal zusammenfassen.

Du hast also eine Pro/E-Hochschul-Version und versuchst sie auf einem Rechner mit Windows XP Pro zu installieren - geht aber nicht.
Beim Rechner Deiner Eltern, auch XP Pro, ging das.

Welche Pro/E-Version installierst Du denn eigentlich? Pro/E Wildfire 1, 2, 3, 4, 5 ??

Für mich heißt das:
* Dein Installationsmedium (DVD) ist ok.
* Dein Vorgehen ist ok - hat ja auf dem anderen Rechner funktioniert.
* Dein Betriebssystem ist auch ok - hat ja auf dem anderen Rechner funktioniert.

Also bleiben ein paar Möglichkeiten:
=> Dein DVD-Laufwerk kann die DVD nicht lesen: mal sauber machen (nicht kreisförmig, sondern von innen nach außen!)
=> Irgendeine Software blockiert die Installation: Hast Du wirklich keine Personal Firewall (ZoneAlarm) oder etwas ähnliches installiert?
=> Dein Windows ist matschig => Vorsichtshalber alle Partitionen auf Fehler prüfen (rechte Maus/Eigenschaften/Extras/überprüfen mit allen Haken)
usw.

------------------
CAD.DE macht Spaß!       
Wichtige Links für noch mehr Spaß: Richtig Fragen - Nettiquette - Suchfunktion - System-Info - Unities
Wichtige Links für noch mehr Spaß mit Pro/Engineer: 7er-Regel - Abstürze - Konfiguration - Stammtisch

Guten Morgen - und falls wir uns nicht mehr sehen - guten Nachmittag, guten Abend und gute Nacht!  (Truman Burbank in "Die Truman-Show")

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Callahan
Ehrenmitglied V.I.P. h.c.
Administrator PDMLink


Sehen Sie sich das Profil von Callahan an!   Senden Sie eine Private Message an Callahan  Schreiben Sie einen Gästebucheintrag für Callahan

Beiträge: 4940
Registriert: 12.09.2002

Pro/ENGINEER Wildfire 4.0 M200
Pro/ENGINEER Wildfire 5.0 M090
Windchill PDMLink 9.1 M050
Pro/MECHANICA
Pro/NC
NCSimul
CoCreate ME10 14.5
MSC.Marc/Mentat 2010
SimuFact Forming 10.01
SimuFact Forming GP 10.01

erstellt am: 02. Nov. 2010 14:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities
Zitat:
Original erstellt von AnnikaCAD:
Ach so, okay, sorry. Soweit ich sehe ist da keine Fehlermeldung.

Nächste(r) Versuch(e):

- Avira mal testweise deaktivieren (braucht nicht deinstalliert zu werden, da erfahrungsgemäß nicht so bösartig und eklig wie gelbe Schachteln)

- Ist auf dem System die Windows-Firewall aktiv? Gegen die ist normalerweise nix einzuwenden, muß aber regelmäßig kontrolliert werden, ob sie nicht irgendwas ungewollt ausbremst. Wenn ja, dann auch mal testweise abschalten.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

AnnikaCAD
Mitglied



Sehen Sie sich das Profil von AnnikaCAD an!   Senden Sie eine Private Message an AnnikaCAD  Schreiben Sie einen Gästebucheintrag für AnnikaCAD

Beiträge: 27
Registriert: 24.09.2010

Windows XP
ProEngineer WildFire 4.0

erstellt am: 02. Nov. 2010 14:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities
Zitat:
Original erstellt von Michael 18111968:
Lass mich mal zusammenfassen.

Du hast also eine Pro/E-Hochschul-Version und versuchst sie auf einem Rechner mit Windows XP Pro zu installieren - geht aber nicht.
Beim Rechner Deiner Eltern, auch XP Pro, ging das.

Welche Pro/E-Version installierst Du denn eigentlich? Pro/E Wildfire 1, 2, 3, 4, 5 ??

Für mich heißt das:
* Dein Installationsmedium (DVD) ist ok.
* Dein Vorgehen ist ok - hat ja auf dem anderen Rechner funktioniert.
* Dein Betriebssystem ist auch ok - hat ja auf dem anderen Rechner funktioniert.

Also bleiben ein paar Möglichkeiten:
=> Dein DVD-Laufwerk kann die DVD nicht lesen: mal sauber machen (nicht kreisförmig, sondern von innen nach außen!)
=> Irgendeine Software blockiert die Installation: Hast Du wirklich keine Personal Firewall (ZoneAlarm) oder etwas ähnliches installiert?
=> Dein Windows ist matschig => Vorsichtshalber alle Partitionen auf Fehler prüfen (rechte Maus/Eigenschaften/Extras/überprüfen mit allen Haken)
usw.


Deine Zusammenfassung kann ich so bestätigen, ja 
Es handelt sich um Wildfire 4.0 (siehe links)

zu deinen weiteren Tipps:
-> DVD-Laufwerk ist vermutlich unschuldig, hab´s ja extra auch auf den Rechner gezogen und es auch schon über USB versucht
-> Firewall hab ich keine, soweit ich weiß, ist nur was von Windows drauf
-> Bevor ich so eine Überprüfung durchführe, sollte ich da meine Dateien sichern oder kann da nix passieren...?

Danke!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

AnnikaCAD
Mitglied



Sehen Sie sich das Profil von AnnikaCAD an!   Senden Sie eine Private Message an AnnikaCAD  Schreiben Sie einen Gästebucheintrag für AnnikaCAD

Beiträge: 27
Registriert: 24.09.2010

Windows XP
ProEngineer WildFire 4.0

erstellt am: 02. Nov. 2010 14:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities
 
Zitat:
Original erstellt von Callahan:
Nächste(r) Versuch(e):

- Avira mal testweise deaktivieren (braucht nicht deinstalliert zu werden, da erfahrungsgemäß nicht so bösartig und eklig wie gelbe Schachteln)

- Ist auf dem System die Windows-Firewall aktiv? Gegen die ist normalerweise nix einzuwenden, muß aber regelmäßig kontrolliert werden, ob sie nicht irgendwas ungewollt ausbremst. Wenn ja, dann auch mal testweise abschalten.


-> Kann ich Avira einigermaßen gefahrlos deaktivieren?
-> die Windows-Firewall müsste aktiv sein, ja. Hab kürzlich CATIA V5 installiert und da kam eine Meldung.

Danke auch dir!

[Diese Nachricht wurde von AnnikaCAD am 02. Nov. 2010 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Michael 18111968
Moderator
F&E & CAD




Sehen Sie sich das Profil von Michael 18111968 an!   Senden Sie eine Private Message an Michael 18111968  Schreiben Sie einen Gästebucheintrag für Michael 18111968

Beiträge: 4829
Registriert: 25.07.2002

Pro/E WiFi3 M180 & Mechanica
Pro/Intralink 3.4 M040
Inneo StartupTools 2009

HP XW9300
Win XP x64 & Fx3400/3450

erstellt am: 02. Nov. 2010 14:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities
Zitat:
Original erstellt von AnnikaCAD:
-> Bevor ich so eine Überprüfung durchführe, sollte ich da meine Dateien sichern oder kann da nix passieren...?

Ein Backup ist nie verkehrt! Merke: Daten gehen nur dann verloren, wenn sie wichtig genug und ungesichert sind.
Allerdings sollte Scandisk nicht mehr kaputt machen, als es vorher schon war... 

Und jetzt bitte brav bei den Tipps von Callahan weitermachen, ich wollte mich nicht vordrängeln - nur mitraten! 

------------------
CAD.DE macht Spaß!       
Wichtige Links für noch mehr Spaß: Richtig Fragen - Nettiquette - Suchfunktion - System-Info - Unities
Wichtige Links für noch mehr Spaß mit Pro/Engineer: 7er-Regel - Abstürze - Konfiguration - Stammtisch

Guten Morgen - und falls wir uns nicht mehr sehen - guten Nachmittag, guten Abend und gute Nacht!  (Truman Burbank in "Die Truman-Show")

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige:

Anzeige: (Infos zum Werbeplatz >>)

Dieses Thema ist 4 Seiten lang:   1  2  3  4

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | Zusammenfassung auf CAD42.de | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum


(c)2011 CAD.de
-