Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch::

  Foren auf CAD.de (alle Foren)
  ANSYS
  Ansys 11.0 Workbench Installationsproblem bei Vista

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Ansys 11.0 Workbench Installationsproblem bei Vista (9706 mal gelesen)
Fabi D.
Mitglied



Sehen Sie sich das Profil von Fabi D. an!   Senden Sie eine Private Message an Fabi D.  Schreiben Sie einen Gästebucheintrag für Fabi D.

Beiträge: 10
Registriert: 04.01.2008

Intel Core 2 Quad Q6600
3072 MB RAM
NVIDIA GeForce 8800 GTS
3Dconnexion SpaceNavigator

CATIA V5, Ansys Multiphysics, Ansys CFX, ICEM CFD, MATLAB 7.0, Altair HyperMesh, Altair MotionSolve

erstellt am: 11. Jan. 2008 09:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi,

hab ein Problem mit dem Lizenzmanager von Ansys bei Vista.
Die Lizenzdatei erkennt er als in Ordnung, nur kann der Lizenzmanager nicht gestartet werden.

Es erscheint entweder die Meldung "Fehler: Zugriff verweigert"
oder (wenn es als Administrator im Kompatibilitätsmode ausgeführt wird)
"Fehler: Der Dienst antwortete nich rechtzeitig auf die Start- oder Steuerungsanforderung".

Hat jemand einen Lösungsvorschlag?

Vielen Dank schonmal,
Gruß Fabi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HaGrub
Mitglied


Sehen Sie sich das Profil von HaGrub an!   Senden Sie eine Private Message an HaGrub  Schreiben Sie einen Gästebucheintrag für HaGrub

Beiträge: 8
Registriert: 12.01.2008

Prozessor: 2,4 GHz Centrino Dual Pro
Grafik: NVidia Quadro 1600m

erstellt am: 12. Jan. 2008 20:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Fabi D. 10 Unities + Antwort hilfreich

Hallo!!

habe das selbe Problem...

Verwende eine HP Mobile Workstation 8710w mit windows vista business premium, das eigentlich eine isv zertifizierung für dieses Programm besitzt...

bitte um baldige antwort

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus_30
Ehrenmitglied V.I.P. h.c.
CAx-Consultant



Sehen Sie sich das Profil von Markus_30 an!   Senden Sie eine Private Message an Markus_30  Schreiben Sie einen Gästebucheintrag für Markus_30

Beiträge: 4233
Registriert: 21.03.2005

erstellt am: 12. Jan. 2008 21:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Fabi D. 10 Unities + Antwort hilfreich

Hi,

Zitat:
Original erstellt von Fabi D.:

Hat jemand einen Lösungsvorschlag?

ja: Windows XP installieren!

Spaß bei Seite: Ansys ist soweit ich weiß noch nicht für Vista freigegeben. Nach meinem Kenntnisstand ist es für Win 2000, Win XP 32 und 64 freigegeben.

Du kannst ja mal spaßeshalber den Kompatibilitätsmodus ausprobieren, vielleicht hilft der was.

------------------
Gruß 

Markus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HaGrub
Mitglied


Sehen Sie sich das Profil von HaGrub an!   Senden Sie eine Private Message an HaGrub  Schreiben Sie einen Gästebucheintrag für HaGrub

Beiträge: 8
Registriert: 12.01.2008

Prozessor: 2,4 GHz Centrino Dual Pro
Grafik: NVidia Quadro 1600m

erstellt am: 13. Jan. 2008 13:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Fabi D. 10 Unities + Antwort hilfreich

Das Problem liegt eigentlich nur bei der flexlm software und nicht bei ansys selbst... es lassen sich nur die serverdienste nicht starten

Gibt es schon eine Flexlm version für vista?

mfg aus den alpen

[Diese Nachricht wurde von HaGrub am 13. Jan. 2008 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus_30
Ehrenmitglied V.I.P. h.c.
CAx-Consultant



Sehen Sie sich das Profil von Markus_30 an!   Senden Sie eine Private Message an Markus_30  Schreiben Sie einen Gästebucheintrag für Markus_30

Beiträge: 4233
Registriert: 21.03.2005

erstellt am: 13. Jan. 2008 13:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Fabi D. 10 Unities + Antwort hilfreich

Hi,

kann es sein, dass du eine Firewall aktiv hast, die den Dienst blockt? Wenn ja, den Dienst zur Zulassungsliste hinzufügen.

Wenn nicht, kannst du für den Flexlm noch den Kompatibilitätsmodus versuchen, vielleicht hilft das was.

------------------
Gruß 

Markus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Fabi D.
Mitglied



Sehen Sie sich das Profil von Fabi D. an!   Senden Sie eine Private Message an Fabi D.  Schreiben Sie einen Gästebucheintrag für Fabi D.

Beiträge: 10
Registriert: 04.01.2008

Intel Core 2 Quad Q6600
3072 MB RAM
NVIDIA GeForce 8800 GTS
3Dconnexion SpaceNavigator

CATIA V5, Ansys Multiphysics, Ansys CFX, ICEM CFD, MATLAB 7.0, Altair HyperMesh, Altair MotionSolve

erstellt am: 13. Jan. 2008 16:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Markus,

erstmal vielen Dank für deine Hilfe.
Hab alle möglichen Kompatibilitätsmoden ausprobiert und auch ob es mit der Firewall zusammenhängt, doch leider OHNE erfolg. Ich bekomme immer noch die Nachricht das de Start-/Steuerungsanforderungen nicht rechtzeitig beantwortet wurden.

Grüße, Fabi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Fabi D.
Mitglied



Sehen Sie sich das Profil von Fabi D. an!   Senden Sie eine Private Message an Fabi D.  Schreiben Sie einen Gästebucheintrag für Fabi D.

Beiträge: 10
Registriert: 04.01.2008

erstellt am: 13. Jan. 2008 17:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Kurze INFO

Ich hab gerade mal bei Ansys auf der Homepage nachgeforscht.
Laut Ansys ist der Lizenzmanager (nur) bis zum 64-bit XP kompatibel.
Von Vista auf da keine Rede.

Was jedoch noch nicht heißen muss das es nicht doch möglich ist den Lizenzserver auf Vista zu starten. Die Frage bleibt nur "WIE?".

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HaGrub
Mitglied


Sehen Sie sich das Profil von HaGrub an!   Senden Sie eine Private Message an HaGrub  Schreiben Sie einen Gästebucheintrag für HaGrub

Beiträge: 8
Registriert: 12.01.2008

Prozessor: 2,4 GHz Centrino Dual Pro
Grafik: NVidia Quadro 1600m

erstellt am: 13. Jan. 2008 22:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Fabi D. 10 Unities + Antwort hilfreich

Habe eine idee wie es funktionieren KÖNNTE...

hab vorher nur ein Problem: wie heißt der dienst (oder die dienste) die im Task Manager von Windows laufen und mit dem license server zu tun haben??


mfg aus der Mozartstadt

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Fabi D.
Mitglied



Sehen Sie sich das Profil von Fabi D. an!   Senden Sie eine Private Message an Fabi D.  Schreiben Sie einen Gästebucheintrag für Fabi D.

Beiträge: 10
Registriert: 04.01.2008

erstellt am: 13. Jan. 2008 22:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo HaGrub,

der Prozess nennt sich "wish.exe".

Gruß aus Stuttgart

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HaGrub
Mitglied


Sehen Sie sich das Profil von HaGrub an!   Senden Sie eine Private Message an HaGrub  Schreiben Sie einen Gästebucheintrag für HaGrub

Beiträge: 8
Registriert: 12.01.2008

Prozessor: 2,4 GHz Centrino Dual Pro
Grafik: NVidia Quadro 1600m

erstellt am: 13. Jan. 2008 22:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Fabi D. 10 Unities + Antwort hilfreich

ging zwar flott, war aber nicht ganz das was ich gemeint habe

ich meine die genauen namen der prozesse die im task manager gestartet werden sobald man den licenseserver startet...

einen hab ich schon... ansyslmd.exe

[Diese Nachricht wurde von HaGrub am 13. Jan. 2008 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Chimpedro
Mitglied
Student

Sehen Sie sich das Profil von Chimpedro an!   Senden Sie eine Private Message an Chimpedro  Schreiben Sie einen Gästebucheintrag für Chimpedro

Beiträge: 5
Registriert: 15.10.2007

erstellt am: 28. Jan. 2008 19:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Fabi D. 10 Unities + Antwort hilfreich

hallo...
ich habe das gleiche problem wie das oben beschriebene.
gibt es denn mittlerweile eine lösung für ansys 11 unter win vista?
die vorschläge im i-net haben bis jetz allesamt nicht zum erfolg geführt...

mfg Carsten

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ThomasZwatz
Ehrenmitglied V.I.P. h.c.
Konstrukteur, cadadmin



Sehen Sie sich das Profil von ThomasZwatz an!   Senden Sie eine Private Message an ThomasZwatz  Schreiben Sie einen Gästebucheintrag für ThomasZwatz

Beiträge: 4020
Registriert: 19.05.2000

(09-2014)
NX7.5.4.4 MP9 + TC8.3.3.9 + TcVisMockup 9.1.2.7 [stable]
NX7.5.5.4 MP12 + TC 8.3.3.9 [testing]
NX9.0.3.4 + TC10.1.2.1 [unstable]
SingleSite 2T&4T, DocMgt, MRO, ReqMgt, SchedMgt, T4S
ANSYS 15.0 [stable]
@M6600 Win7-64

erstellt am: 29. Jan. 2008 12:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Fabi D. 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Chimpedro:
...ich habe das gleiche problem wie das oben beschriebene.
gibt es denn mittlerweile eine lösung für ansys 11 unter win vista?...

V11 SP1 bringt einen unter M$ Vista lauffähigen FlexLM.

Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Chimpedro
Mitglied
Student

Sehen Sie sich das Profil von Chimpedro an!   Senden Sie eine Private Message an Chimpedro  Schreiben Sie einen Gästebucheintrag für Chimpedro

Beiträge: 5
Registriert: 15.10.2007

erstellt am: 30. Jan. 2008 14:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Fabi D. 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von ThomasZwatz:
V11 SP1 bringt einen unter M$ Vista lauffähigen FlexLM.

Thomas


wenn ich mal so fragen darf, wo und wann bekomme ich den denn? direkt bei ansys?

Carsten

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ThomasZwatz
Ehrenmitglied V.I.P. h.c.
Konstrukteur, cadadmin



Sehen Sie sich das Profil von ThomasZwatz an!   Senden Sie eine Private Message an ThomasZwatz  Schreiben Sie einen Gästebucheintrag für ThomasZwatz

Beiträge: 4020
Registriert: 19.05.2000

(09-2014)
NX7.5.4.4 MP9 + TC8.3.3.9 + TcVisMockup 9.1.2.7 [stable]
NX7.5.5.4 MP12 + TC 8.3.3.9 [testing]
NX9.0.3.4 + TC10.1.2.1 [unstable]
SingleSite 2T&4T, DocMgt, MRO, ReqMgt, SchedMgt, T4S
ANSYS 15.0 [stable]
@M6600 Win7-64

erstellt am: 30. Jan. 2008 19:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Fabi D. 10 Unities + Antwort hilfreich

Updates gibts zB übers ANSYS Customer Portal.

Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Jörg H.
Mitglied
Ingenieur Sondermaschinenbau


Sehen Sie sich das Profil von Jörg H. an!   Senden Sie eine Private Message an Jörg H.  Schreiben Sie einen Gästebucheintrag für Jörg H.

Beiträge: 376
Registriert: 11.03.2005

Core2Duo@3.2GHz
3,93 GB RAM
Quadro FX1500
XP x64
SWX 2007 x64
Ansys 11

erstellt am: 31. Jan. 2008 10:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Fabi D. 10 Unities + Antwort hilfreich

Hi,

Je nach dem welchen Lizenztyp man verwendet, ist Flexlm nicht nötig und es erscheint die Fehlermeldung die hier beschrieben wird unter jedem OS. Ist bei unserer ecadfem Lizenz zB genau so.

Updates laufen dann über das Portal www1.ansys.com/costumer/ , wo man lediglich seine CostumerID benötigt.

PS: Trotzdem würde ich überlegen ob ich bei einem Rechner den ich für FEM nutze wirklich Vista einsetzen sollte.

------------------
Gruß

Jörg 

PS: Ich freu mich immer über Gästebucheinträge 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

alex2002
Mitglied


Sehen Sie sich das Profil von alex2002 an!   Senden Sie eine Private Message an alex2002  Schreiben Sie einen Gästebucheintrag für alex2002

Beiträge: 1
Registriert: 08.02.2008

erstellt am: 08. Feb. 2008 09:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Fabi D. 10 Unities + Antwort hilfreich

Ansys 11 SP1 geht doch mit Vista 32bit.

Ich habe folgendes gemacht und bei mir läuft es.

Normale Installation von Ansys SP1 und Flexlm. Bei Flexlm ist es fehlgeschlagen. Dann habe ich mir die aktuelle Version 11.4 von flexlm heruntergeladen.
http://www.globes.com/support/fnp_utilities_download.htm

Die habe ich dann in den Ordner:

C:\Program Files\Ansys Inc\Shared Files\Licensing\intel kopiert.

Dann habe ich den Rechner neu gestartet (keine Ahnung ob das nötig war) und dann das ANSLIC_ADMIN Utility gestartet. Wenn man dann Lizensmanager starten drückt, findet er ihn nicht und gibt einen Pfad an. Den muss man erstellen!

Also bei mir war es folgender:

C:\PROGRA~1\ANSYSI~1\SHARED~1\LICENS~1\

Ich habe das im command window gemacht:

also mkdir etc.

Da kopiert man dann die license.dat rein und den Ordner "intel" von :

C:\Program Files\Ansys Inc\Shared Files\Licensing\

Anschließend macht man nochmal Lizensserver starten und voila, es ging! Yuhuuuu...

Hoffe das hilft jemanden, also bei mir läuft es spitze!

Gruß, Alex.

P.s. Vielleicht kennt ja auch jemand die Möglichkeit, einfach den Pfad zu ändern, dann erspart man sich das erstellen etc. Viel Erfolg

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Jens2001
Mitglied
Ingenier


Sehen Sie sich das Profil von Jens2001 an!   Senden Sie eine Private Message an Jens2001  Schreiben Sie einen Gästebucheintrag für Jens2001

Beiträge: 472
Registriert: 27.09.2004

Compaq/HP Dual Xeon P4 2x2 GHz Worstation
1,5 GB RAM
Garfik: Wildcat VP880
CAD: Pro/E Wildfire 2.0
FEM: Ansys 10, Workbench 10

erstellt am: 11. Mai. 2008 08:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Fabi D. 10 Unities + Antwort hilfreich

Vielleicht hilft das dem einen odere anderen....
Eine Neuinstallation Ansys 11 SP1 32bit unter Win Vista 64bit läuft problemlos, auch der Flexmanger macht keine Probleme mehr! Ansys 11 geht nicht!

lg jens 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2014 CAD.de