Forum:dbWorks
Thema:Lizenz Server 2015
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
BerndB

Beiträge: 611 / 0

Hallo Heinz,

danke für die Infos.

In der Anleitung steht ja nicht genau drin, unter welchem Namen der Dienst gestartet werden soll. Nehmen hat den Administrator.

Beim ACL Server ist das ja entscheidend, da dieser User auf den CAD Daten Vollzugriff bekommt.

Verschiedene Dienstarten sind mir so nicht bekannt.

Bei der Installation hat Mechworks jetzt zwei Skripte

Über DotNet 4
Über SC Programmaufruf.

Ergebnis sollte gleich sein?!

Die Installationsmedien von Mechworks enthalten auch lokal immer einen viel neueren Stand des Lizenz Dienstes, als man durch den Download der ZIP mit dem Dienst von Mechworks bekommt.

Da soll man auch immer den neusten Stand auf den Server kopieren
(nach jedem SP von Mechworks).

Eine Aussage, ob mit dem SC Programm zum Installieren auch KEIN ALTES DOT NET 4 für den Dienst nötig ist, habe ich nicht.

Bislang hatten die mir bekannten Server immer DOT NET 4.5 installiert und 4.0 noch als alte Version drauf.

Nachinstallation 4 wenn 4.5 drauf ist beschwert sich Microsoft auch.

Fehler: Es ist schon eine höhere DotNet Version installiert, die man dann vorher deinstallieren soll. 

Aber wer macht das schon freiwillig, da es dann evtl. mit anderen Programmen am Server Probleme gibt.

Gruß

Bernd

------------------
Complaining about the way wheels never worked properly however often you laid them flat and pushed them.