Forum:WSCAD SUITE
Thema:Kabel ohne AOK
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
DanielPa

Beiträge: 377 / 0

WSCAD Suite X Ultimate
Eplan P8 2.6 + Pro Panel

Hi Rob,
wenn du Bauteile (Kabel) im Manager anlegst ist noch nicht bekannt auf welcher Seite du das Bauteil platzierst und somit welches Strukturkennzeichen (AOK) es vererbt bekommt. Gibst du also nichts manuell vor, ist das Referenzlennzeichen des Bauteils z.B. =+-W1 und so wird es dann auch dargestellt wenn du es nach dem Anlegen platzierst. Wichtig ist hierbei die Reihenfolge in der du vorgehst. Platzierst du das Kabel zuerst und legst es im Anschluss über den sich öffnenden Manager an, wird automatisch das vererbte Strukturkennzeichen der Seite vorgeschlagen und du musst nur noch -W1 eintragen.
Ich tippe mal, dass das bei dir aufgetreten ist.

VG Daniel

------------------
“Hacker (noun): An organism that converts caffeine or alcohol into code.”
~ Standard Definition
YouTube
GitHub