Forum:SQLServer
Thema:Update von MSDE 2000 auf SQL 2005 Express
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
Werner Kruse

Beiträge: 119 / 0

AIP2013

Hallo zusammen,

ich versuche gerade verzweifelt, meine MSDE 2000 Version auf SQL 2005 Express zu aktualisieren. Hintergrund der ganzen Geschichte ist ein Versionskonflikt auf 2 verschiedenen Rechnern, die alle mit Autodesk-Inventor-Software ausgestattet sind. Die SQL-Sache ist für die Normteildatenbanken mit installiert worden. Nun zum eigentlichen Problem: während der Installation wird man aufgefordert, sich für den "Windows-Authentifizierungsmodus" oder den "SQL Server-Authentifizierungsmodus" zu entscheiden (Bild 1). Entscheidet man sich für den "Windows-Authentifizierungsmodus", erscheint die in Bild 2 wiedergegebene Meldung. Die hinter dem Fragezeichen verborgene Fehlermeldung ist in Bild 3 zu sehen. Hier wird behauptet, ich habe einen "Mixed Mode" eingeschaltet, was ich aber wissentlich nie getan habe. Die Forderung nach einem "strong password" habe ich versucht zu erfüllen, indem ich bei meiner Anwendung, dem "Autodesk Data Management Server (ADMS)" ein Passort mit 8 Zeichen zugewiesen habe. Dies schien aber nicht zu reichen, es sollen mehr als 8 Zeichen sein. Einen Änderung des Passworts um ein Zeichen mehr, resultierte darin, dass ich mich mit dem Administrator-Konto des ADMS nicht mehr anmelden kann. Aber das nur nebenbei.
Wählt man hingegen im Fenster aus Bild 1 die Option "SQL Server-Authentifizierungsmodus", so erscheint Bild 4 und sagt, dass man den "Windows-Authentifizierungsmodus" verwenden soll, was wiederum schnurstracks zum Fenster aus Bild 2 führt. So, und jetzt meine Frage: kann mir bitte irgend jemand helfen? Ich wollte ursprünglich nur einige Schraubenlängen in einer Normteildatenbank ergänzen und jetzt bin ich dabei mir einige Installationen zu verhunzen etc.
Das kann doch nicht so schwer sein, diesen Datenbankkrempel zu aktualisieren. Ich verzweifele noch.

Vielen Dank im voraus für Eure Hilfe

Gruß

Werner

[Diese Nachricht wurde von Werner Kruse am 28. Sep. 2009 editiert.]

[Diese Nachricht wurde von Werner Kruse am 28. Sep. 2009 editiert.]