Forum:Linux
Thema:OpenFoam 2.1.1 unter Ubuntu 12.04/ Startprobleme
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge bearbeiten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
Proisel

Beiträge: 3 / 0

Naja, ich würde nicht sagen, dass du gescheitert. du hast parafoam keine werte übergeben. was soll es machen als fehler ausgeben.
openfoam hat eigentlich keine graphische oberfläche.
versuche einfachmal das startbeispiel hier unter "Geting startet": http://www.openfoam.org/download/ubuntu.php
das ganze geht so:
Im Home-Verzeichnis ein Ordner "OpenFoam" einrichten. Dort dann den Ordner "$Username-2.1.1" anlegen. Für "$Username" natürlich den Benutzernamen eintragen.
mit "cd OpenFoam/$Username-2.1.1" ins verzeichnis wechseln. "mkdir -p $FOAM_RUN " erzeugt ein Ordner namen "run". Dort hinein wechseln wieder mit "cd". Der Befehl "cp -r $FOAM_TUTORIALS $FOAM_RUN " kopiert nun die tutorials in den neuen Ordner.
Folgende Befehle nacheinander eingegeben vollführen eine Berechnung:
cd $FOAM_RUN/tutorials/incompressible/icoFoam/cavity
blockMesh
icoFoam
paraFoam

danach startet dann auch paraFoam


p.s. bin selbst noch ein neuling, aber hatte den selben fehler und dann das auf der seite gesehen.

(c)2017 CAD.de