Forum:Inventor
Thema:Dynamische Simulation: Schlitten mit Rollen in Kurvenbahn
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge bearbeiten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
maece82

Beiträge: 5 / 0

Gerne würde ich die Bewegung des auf beiden Seiten mittels 2 Rollen in einer Kurvenbahn geführten Schlittens in Inventor simulieren.
Doch leider schaffe ich dies noch nicht wirklich...

Am Seitenblech habe ich auf der inneren Kante eine voll definierte Spline eingefügt und diese mittig um 50 mm als Fläche (gelb) extrudiert.
In der Baugruppe habe ich die beiden Rollen mit der Abhängigkeit "Tangential" an diese Fläche geheftet.
Beim Drehen der Kurbel mittels Mauszeiger laufen die beiden Rollen sauber in der Kurvenbahn...so weit so gut...

Wenn ich nun die dynamische Simulation starte und den Drehwinkel der Kurbel als Vorgabe eingebe, laufen die Rollen trotz tangentialer Abhängigkeit irgendwo, jedoch nicht in der Bahn 
Durch Hinzufügen von 2 Stück 3D Gelenken zwischen Rollen und Fläche komme ich der Sache schon näher, jedoch heben sich auch in diesem Fall die Rollen teilweise massiv von der Fläche ab.

Was mache ich bei der ganzen Sache falsch???

Vielen Dank und Gruss
Marcel

[Diese Nachricht wurde von maece82 am 14. Feb. 2018 editiert.]

jupa

Beiträge: 5580 / 2

Inventor Prof. 2012-2015

Ich habe da zwar Ideen, müßte die aber vorher testen.
Lade mal bitte die Baugruppe (inc. Bauteile) hoch, da müssen wir nicht so viel selbst modellieren.

Jürgen

------------------
Bildung kommt nicht vom Lesen, sondern vom Nachdenken über das Gelesene. (Carl Hilty)

jupa

Beiträge: 5580 / 2

Inventor Prof. 2012-2015

Zitat:
Original erstellt von maece82:

Durch Hinzufügen von 2 Stück 3D Gelenken zwischen Rollen und Fläche ...

Was meinst Du mit "3D Gelenk"?
Als ein erster Vorschlag: Ich würde es zunächst mit je einem Rollgelenk Zylinder/Kurve an den beinen Rollen versuchen. Mehr kann man sicherlich erst bei genauer Kenntnis der Baugruppe sagen.


Jürgen

------------------
Bildung kommt nicht vom Lesen, sondern vom Nachdenken über das Gelesene. (Carl Hilty)

maece82

Beiträge: 5 / 0

Hallo Jürgen

Vielen Dank für deine Inputs.
Aus Compliance Gründen kann ich leider keine CAD Daten hochladen.

Das Rollgelenk Zylinder/Kurve habe ich ausprobiert, bin damit jedoch nicht zum Ziel gekommen.

Vielleicht hat ja jemand noch einen Input, ansonsten probiere ich dann halt etwas weiter... die Sache ist nicht wirklich dringend.

jupa

Beiträge: 5580 / 2

Inventor Prof. 2012-2015

Zitat:
Original erstellt von maece82:

Aus Compliance Gründen kann ich leider keine CAD Daten hochladen.

Ist zwar schwer einzusehen, was an diesen drei Klötzchen eventuell "geheim" sein könnte, aber wenn das Eure Regeln sind ist es eben so.
Habe mal eine "Ersatzbaugruppe" modelliert (Inventor 2015), die nach dem gleichen Wirkprinzip arbeitet und verschiedene Lösungen getestet:

Assy_1: In der Baugruppenumgebung die Bewegung der Räder in der Nut mittels Kontaktsatz erzwingen. Zur Anschauung die Abhängigkeit DRIVE_ME bewegen. Kontaktsatz kann aber ziemlich rechenintensiv werden (an diesem einfachen Modell eher nicht) und funktioniert auch nicht immer zuverlässig.

Assy_2: In der Baugruppenumgebung die Bewegung der Rollen mit der Abhängigkeit Übergang erzwingen. Auch diese Abhängigkeit kann ggf. Probleme verursachen, z.B. wenn die Bauteile auf die falsche Seite springen. (Auch hier mit DRIVE_ME bewegen).
Beide Varianten zeigen zwar die Bewegung des Schlittens, die Rollen jedoch drehen sich nicht. Deshalb kann man (und sollte man ohnehin) den Schlitten und die Rollen in eine Unterbaugruppe zusammenfassen. (Habe ich hier nicht gemacht)

Assy_3: In der Dynamischen Simulation mit zwei Rollgelenken die Führung des Schlittens erzwingen. (In die DS wechseln und Simulation starten). Auch das funktioniert und hier drehen sich sogar die Rollen. Was da bei Dir warum nicht klappt kann man ohne Deine Baugruppe zu sehen nur schwer erraten.   

Wenn man auf die Drehung der Rollen verzichten kann, wäre in der DS auch noch möglich: je Rolle ein Schiebegelenk Zylinder Kurve, je Rolle ein Schiebegelenk Punkt Kurve (Zentrumspunkt der Rollen entlang einer Kurve mittig in der Nut), je Rolle 2 Mal 2D-Kontakt zwischen Umfangskreis der Rolle und rechter und linker Begrenzungslinie der Nut (bei geschickter Modellierung genügt je Rolle auch ein 2D-Kontakt) und last not least 3D-Kontakt zwischen Rolle und Basisteil (hier würden sich auch die Rollen drehen können).
Du hast die Qual der Wahl. Alle genannten Varianten (und evtl. noch weitere ?) funktionieren (wenn es die Geometrie erlaubt).


Viel Erfolg
Jürgen

[EDIT]: Upload vervollständigt

------------------
Bildung kommt nicht vom Lesen, sondern vom Nachdenken über das Gelesene. (Carl Hilty)

[Diese Nachricht wurde von jupa am 16. Feb. 2018 editiert.]

maece82

Beiträge: 5 / 0

Wow, vielen Dank Jürgen, für deine ausführliche Hilfe und Erklärung der unterschiedlichen Vorschläge!

Ich werde mir dies zu Gemüte führen und die Varianten gerne ausprobieren.

Bezüglich dem Hochladen der Teile:
Dies ist schon etwas doof...aber Regeln sollten ja so gut als möglich eingehalten werden...