Forum:Cimatron E Administration
Thema:Plotten aus Cimatron E
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
hugh at home

Beiträge: 3 / 0

Hallo,
kann mir vielleicht jemand eine Tip geben wie ich unseren alten Stiftplotter Calcomp 4036 unter Cimatron E, Windows XP SP 2 ans laufen bekomme? Das Problem liegt darin das es wohl keine Plottertreiber mehr für XP gibt. Die Hotline konnte auch nicht weiterhelfen, das Problem läge halt bei Windows. Unter Cimatron IT und Windows NT natürlich nie ein Problem gewesen. Würde mich freuen, wenn mir jemand, wenn auch nur Ansatzweise helfen könnte.

Schönen Dank im Vorraus
Der Hugh...

Hobi

Beiträge: 374 / 18

Cimatron E

Hallo Hugh,

das Problem liegt wohl wirklich an Windows bzw. dem Plottertreiber. Ich habe vor einiger Zeit auch einmal recherchiert und einen Treiber (Emulator) für HPGL gefunden HPGL II funktioniert nämlich nicht. Der Preis für einen Treiber lag damals allerdings bei ca. 300.-€

------------------
Viele Grüsse

Hobi