Forum:CAM Express
Thema:4-Achs Programmierung NX8 CAM
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
Masterchief3000

Beiträge: 26 / 0

NX8

Hallo CAM-Gemeinde,

nachdem ich im vergangenen Jahr nicht auf den Umgang mit CAM-Software angewiesen war, hat es mich zu Beginn dieses Jahres doch wieder getroffen. Allerdings bezieht sich mein Problem diesmal auf den Umgang mit NX8 CAM. Mein Problem ist das Folgende:

Ich möchte mit Hilfe von NX8 CAM einen Fräsvorgang auf einer 4-achsigen Fräse simulieren. Die Fräse habe ich bereits einsatzbereit zur Simulation. Das Werkstück habe ich als Screenshot angehängt, es ist ein einfacher Zylinder, auf dessen Umfang ein Schriftzug ausgefräst werden soll. Hierzu ist der Zylinder auf einer Art Drehbank auf dem Maschinentisch eingespannt, welche die vierte Achse darstellt. Grundsätzlich funktioniert das in der Simulation auch.

Allerdings bringt mich derzeit die einfache Erstellung/Programmierung der korrekten Verfahrwege in NX komplett durcheinander. Mein Problem sind unterschiedliche Vorschubgeschwindigkeiten in den verschiedenen Achsen. So habe ich bei einer Fräsung in Umfangsrichtung des Zylinders eine viel langsamere Vorschubgeschwindigkeit, als bei einer Fräsung in Längsrichtung des Zylinders. Auch hat eine Veränderung der Vorschubgeschwindigkeiten in den entsprechenden NX-Menüs komischerweise keinerlei Einfluss auf die Geschwindigkeit in der Simulation. Kombiniere ich beide Richtungen tritt die Problematik nicht auf.

Habt Ihr eine Ahnung woran dies liegen kann? Was mache ich falsch? Langsam aber sicher gehen mir die Ideen aus, Unterlagen oder Lehrbücher zu dem Thema finde ich verständlicherweise nicht. Ein entsprechender Lehrgang oder eine Schulung steht leider auch nicht zur Debatte. 

Im Voraus vielen Dank.


Gruß,
Masterchief3000