Forum:Autodesk GIS Produkte
Thema:WMS über Proxyserver
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
Mistfink

Beiträge: 217 / 0

Map 3D / 2013
AIMS 2013
Win 7, 64bit

Hi,

im Zusammenhang mit der erwähnten TS - könntest Du folgende Parameter mit angeben und schauen, ob so der Zugriff dann möglich ist:
http://support.autodesk.com/getdoc.asp?id=TS1074546 


Die Struktur zur Übergabe von Anmeldenamen und Passwort für die Variable ist:

all_proxy=user : password @ server : port
or
all_proxy=http://user : password @ host : port/

-ohne Leerzeichen - zusätzlich von mir eingefügt ansonsten entstehen Smilies :-(

Robert

[Diese Nachricht wurde von Mistfink am 01. Jul. 2009 editiert.]