Forum:WSCAD SUITE
Thema:SPS Kommentartext mehrsprachig
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
bigmole

Beiträge: 3 / 0

WSCAD2014

Hallo Zusammen,
ich habe ein Problem bei den SPS Kommentartexten wenn diese mehrsprachig sind.
Bei den Nebenelementen sollen 2 Sprachen angezeigt werden. Dies funktioniert einwandfrei.
Bei den Hauptelementen soll nur eine Sprache erscheinen, da es sonst überschrieben wird.
Komischerweise fnktioniert es bei der CPU nicht, aber bei den Erweiterung erscheint nur eine Sprache (siehe Anhang) Ich kann aber nirgends eine Einstellung finden um dies zu aktivieren oder deaktivieren.
Hat jemand eine Idee?
Toto285

Beiträge: 5 / 0

Du musst im Symboleditor das Textfeld größer machen, oder die Beschränkung entfernen damit es nicht überschrieben wird.
(Textsteuerung einzeilig begrenzt)


Wobei ohne viel Arbeit du nicht drum rum kommen wirst dir viele neue Symbole für 2 Sprachen zu erstellen.

Ich löse es einfacher indem ich den Plan öfters bereitstelle.

[Diese Nachricht wurde von Toto285 am 25. Aug. 2020 editiert.]

bigmole

Beiträge: 3 / 0

WSCAD2014

Vielen Dank für Deine Antwort.
Da scheint der Hund begraben zu sein.
Bei den Erweiterungsmodulen gibt es dieses Feld.
Bei der CPU nicht (siehe Bild)
Egal was ich auswähle, es ist immer das Gleiche.
Toto285

Beiträge: 5 / 0

Da ist das nächste komische Problem von WSCAD versuch mal Textausrichtung Mitting Links,
dann hast du mehr Auswahl bei der Textsteuerung.


Dann musst du aber den SPS Kommentar größer machen um den Text anzeigen zu lassen.


Speicher dir das Symbol auf jedenfall doppelt ab bevor du alles unschön machst :-P

[Diese Nachricht wurde von Toto285 am 25. Aug. 2020 editiert.]

bigmole

Beiträge: 3 / 0

WSCAD2014

Hat geklappt.
Super vielen Dank