Forum:Rund um AutoCAD
Thema:xref mit falschen Farben
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
Peter1969

Beiträge: 101 / 0

ACA 2020 + OCTAcad 20 (Projektverwaltung & Applikation Messebau),
AutoCAD Mechanical 2020
Windows 10 Pro 64Bit
NVIDIA Quadro K2200
Intel Core i7
16GB RAM
Evoluent VerticalMouse C
3D SpaceMouse Pro

Hallo fuechsin!

Bei meiner Version _VERNUM = "O.161.0.0 (UNICODE)" ist die Darstellung unaufffällig (siehe Screenshot).

Zwei Anmerkungen von mir:
1. die Variable

Code:
VISRETAIN
steht in der Zeichnung WCRC-14.55-768-GNE-5-T-KOO-G-01-3.dwg auf 1
2. das Update 2018.1 muss installiert werden, um eine verbesserte XREF-Layerüberschreibung zu bekommen:
https://knowledge.autodesk.com/de/support/autocad/learn-explore/caas/sfdcarticles/sfdcarticles/DEU/Update-2018-1-available-for-AutoCAD-and-AutoCAD-LT.html

Grüße Peter

[Diese Nachricht wurde von Peter1969 am 18. Mrz. 2019 editiert.]