Forum:Inventor
Thema:Farbe in Baugruppe
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
EIBe 3D

Beiträge: 124 / 0

HP Z4 G4 Workstation
Xeon 3,6 32GB
Nvidia P2000
WIN10
SW2015 SP5.0
SW2017
*************
Inv2018 akt.SP

Hallo Enric,

prinzipiell geht das. Auch ohne abgeleitete Komponente.

Wähle die Darstellungsvergabe aus, dort von Appearances auf Baugruppe umschalten, Rahmen über alle Bauteile von rechts nach links ziehen, Farbwert verändern. Siehe auch angehängtes Bild.

In den Baugruppen wo deine UBG schon verbaut wurde behält sie ihre ursprüngliche Farbe (auch bei erneutem Einfügen). Bei Einfügen in eine neue BG wird sie allerdings in ihrer neu zugewiesenen Einfärbung dargestellt.

Hoffe es hilft dir weiter und Grüße

EIBe 3D