Forum:Inventor
Thema:DIVA 2014 Materialbibiliothek
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
korrosiv

Beiträge: 233 / 0

DIVA 2016 +2020 ,Quadro P5000,Intel Core i7 3930K 6x 3.20GHz So.2011 WOF 64GB RAM,-- WIN10 Prof 64bit
Keytech 13

hallo muellc

das Problem war die Inventor Materialliste hatte einen Schuss weg , wenn Teile importiert wurden hatten sie eine merkwürdige Oberfläche und Textur ,anfänglich hatten wir angenommen , dass die wohl so erstellt wurden , beim Betrachten der Farbstile ist dann aufgefallen dass Farbstile mit "RGB" Werten z.B 255.255.12 diese komische Kombination hatten , richtig aufgefallen ist es als ich für einen Katalog einige unserer Produkte ein bisserl hübscher in der DIVA darzustellen versuchte und bei der Ansichtsdarstellung "realistisch" waren die meisten Farben mit der "Juteseuche" behaftet , irgendwas oder wer hat die Inventor Materialliste zerschossen. da die Datei auf unserem CAD-Server 9 weiteren DIVA Usern als zentrale Vorlage dient, hatten alle dieses Problem ! ich hatte in einem ebenfalls unbeantworteten Thread angefragt ob und wie ich die Farben zurückstellen kann (natürlich alle auf einmal) oder ob ich die Materialliste reparieren kann >> leider keine Antwort drauf !! deshalb habe ich den versuch gestartet mit den Kopieren der "Inventor Materials" von meinem Lokalen Speicherort an die Stelle auf dem CAD-Server. Dieses hat in soweit funktioniert dass der Step Import farblich richtig war soweit so gut allerdings fehlen Lokal die mühsam eingetragenen Materialien, wenn ich die Materialien versucht habe über das transportieren über ein einzelnes Bauteil so waren die versauten Farben mit an Bord ... ein Teufelskreis  letztendlich kam mir die Sache mit den alten Vorlagendateien der DIVA 2012 und so hab ichs dann letztendlich hinbekommen
auch hab ich die "heilige" Bibiliothek als eine eigenständige *.adsklib auf dem Server als Vorlage angelegt die kann ich dann problemlos ersetzten wenns mal wieder knallen sollte