Forum:AutoCAD Mechanical
Thema:Absturz mit e0434f4dh exception at ..
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
heidelberg

Beiträge: 26 / 0

Windows 7
Inventor 2010
Mechanical 2010

Hallo Forum,

ich habe heute morgen mechanical 2010 deinstalliert, die verbliebenen Dateien in Resteordner verschoben und anschließend neu installiert. Hat auch funktioniert, Das Programm läuft unter dem Admin-Modus. Startete man als User, kam erst eine Meldung, dass ein URI-Schema nicht passen würde, mit "weiter" könnte man weiterarbeiten, soweit so gut. Nachdem das Programm neu gestartet wurde, kam ein Absturz mit der Meldung "unhandled error e0434f4dh exception at fd10aa7dh", dann Fehlerbericht, dann Programmende. Nichts geht mehr.
Als Admin angemeldet läuft aber noch alles.

Kann mir jemand einen Tipp geben, was da passiert ist und wo ich drehen muss?

Vielen Dank.

CAD-Huebner

Beiträge: 9553 / 93

AutoCAD 2.5 - 201x, Civil 3D, MDT, RD
Inventor AIP 7-201x
XP, Vista, W7, 32/64

Die User haben auch ADMIN-Rechte?
Schon getestet, ob ein neu angelegter User (wegen Defekten in bestehenden Userprofildaten) funktioniert?

------------------
Mit freundlichem Gruß

Udo Hübner
www.CAD-Huebner.de

heidelberg

Beiträge: 26 / 0

Windows 7
Inventor 2010
Mechanical 2010

Hallo Herr Hübner,

danke für Ihre Antwort. Ich war in Urlaub, deswegen hat die Antwort so lange gedauert.

Wir haben es hingekriegt, indem wir eine Reparaturinstallation haben laufen lassen. Danach ging dann alles wieder.

Viele Grüße