Forum:Solid Edge
Thema:pathfnder wird nicht angezeigt
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
Andreas 70

Beiträge: 83 / 0

Win10 ; SolidEdge2021,
Dell Precision 7760

Hallo miteinander,

das Problem ist ja oft, dass zum Testen ein anderer Rechner aufgesetzt wird, wo die Vorversion nicht drauf war.
Der Übertrag mit der SEPref ist nicht unbedingt zum Übertragen von Einstellungen von einer Version zur anderen gedacht.
Beim jetzigen Versionswechsel scheint sich was an der Struktur der Themendateien getan zu haben.
Siemens sollte ein Konversionstool bereitstellen.
Das einfache Kopieren der Dateien macht Ärger und das komplette Neugestalten der Anpassungen einen Haufen Arbeit.

------------------
Gruß Andreas