Forum:Rund um AutoCAD
Thema:TTF-Schrift nicht angezeigt
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge bearbeiten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
alfred neswadba

Beiträge: 9289 /

SW:
ACAD 1.4 bis 2012
Map3d/Civil3d/Max-Design
OoC / HMap / RKV
------------------------
OS: XP & WIN7x64
HW: mixed

Hi,

ich weiss nicht, ob ich Dein PDF richtig interpretiere, ich sehe ein Problem 'nur' bei 'Text auf Fett gesetzt'.
In diesem Fall guck mal im Textstil (wo Du Fonts einstellst), ob es nicht eine eigene Fontdefinition für FETT gibt. Für die meisten Schriftarten kannst Du wohl FETT und NORMAL einstellen, bei manchen TTF's gibt's aber für FETT eine eigene Fontdefinition, schau das mal bei Dir an.

>> Installiere ich die Schriften neu [...]

Wie sind diese denn vorher 'installiert' worden? Nur zur Sicherheit: im Windows ist es nicht einfach so, dass Du Files in den Font-Ordner kopierst (auch wenn manche Programme das vertragen), die sollten immer installiert werden (und nicht nur kopiert).

- alfred -

------------------
www.hollaus.at

(c)2017 CAD.de