Forum:Lisp
Thema:LTSCALE, PSLTSCALE, MSLTSCALE im viewport
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
cadplayer

Beiträge: 1817 / 0

Windows 10
64bit system
Autocad Civil3d 2017 ENGLISH
Visual Studio 2015
OpenDCL.Runtime.8

Hallo Sebastian!
Du hast meine Problematik richtig verstanden. Sorry für meine arg knappe Beschreibung. Es war ein wenig nervend, dass die Strichabstände in den vieports der Layouts unterschiedlich waren. Dann kam hinzu, im Rund-um-forum kein Beiträge eingeben zu können und meine Lieferung stand aus.
Kurzum, ich fand heraus, dass PSLTSCALE mir nachdem regenerieren der viewports zwar die einheitlichen Strichabstände lieferte. In einigen Layouts blieb die Linie jedoch durchgezogen. Sodass ich gezwungener massen die Layouts neu anlegen musste.
Danke für deine Erklärung!

------------------
Gruss Dirk
http://cadplayerlounge.blogspot.se