Forum:Inventor
Thema:.Net 3.5 lässt sich nicht installieren
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
h-hk

Beiträge: 223 / 0

INV 2021 prof / WIN 10-64 prof
Intel Core i5-6500T
32 GB RAM, 256 GB SSD + 2 TB FP
NVIDIA Geforce GT640 128 MB in jeweils 2560x1440 auf 3 x 24" Monitore

Hallo,

nagelneuer Rechner mit Win 10-64 und .Net 4.8. Autodesk Inventor 2017 möchte aber .Net 3.5 haben. Ich habe bereits alles versucht, die Installation bleibt immer mit Fehlercode: 0x800F0954 stehen. Seltsam ist auch: das Installationsprogramm will irgendwas runterladen, obwohl ich schon die Offline-Version nehme und bleibt dann stehen.
Was könnte man da machen?

3d-freelancer

Beiträge: 217 / 0

Intel Core i7-950, 3,06GHz Quad Core, 12GB RAM,
WIN7 Prof. 64bit
Nvidia Quadro M4000
Space Controller
AIP2019, AIP2020

Hallo,
ich würde erst mal versuchen .Net 4.8 zu deinstallieren und dann Inventor installieren.
Danach  .Net 4.8 wieder installieren.
Gruß
Burkhard