Forum:ELCAD
Thema:Harlock Treiber läßt sich nicht installieren
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
TKE

Beiträge: 215 / 0

Hallo,

wollte heute Elcad 7.3.0 auf unserem neuen Rechner mit Windows XP SP2 installieren!

Elcad wurde zwar installiert, aber der Hardlock Treiber für unseren Parallel Dongel brach mit einem Fehler ab! (siehe Anhang)

Sind hier Probleme bekannt mit dem Dongel Treiber und dem XP ServicePack 2??? Oder an was könnte das noch liegen?

Gruß
Jochen

TKE

Beiträge: 215 / 0

Ok... hab mir schon selbst geholfen!

Hab mir den neusten Hardlock Treiber von www.aladdin.com runtergeladen!
Nun funzt es ... hier der Direktlink zum Download für alle die auch Probleme haben!

ftp://ftp.ealaddin.com/pub/aladdin.de/hardlock/hldinst.zip

Schönen Tag noch...
Jochen