Forum:Autodesk GIS Produkte
Thema:WMS-Daten zwischenspeichern
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
RL13

Beiträge: 2373 / 1

Civil 3D 2018.1
Civil 3D 2016 64 Bit SP 3
mit DACH und Extensions
W7 Professional 64Bit
HP Z440
Intel Xeon CPU E5-1620 v4
32 GB RAM
NVIDIA Quadro P4000

Hallo zusammen,

ich habe ein Problem mit WMS-Luftbildern.
Im Layoutbereich sieht das aus einer WMS-Verbindung stammende Bild noch sehr scharf aus.
Sobald ich aber drucke wird daraus ein total verschwommenes Bild.

Deshalb hier meine Fragen:
1) Was bewirkt die Funktion WMS-Daten zwischenspeichern genau?
2) Wie bekomme ich mein Layout so geplottet, wie es auch in der Voransicht gezeigt wird?
3) Wie unterbinde ich das erneute Abfragen von WMS-Daten vor dem Plotten?

mfg Roman

RL13

Beiträge: 2373 / 1

Civil 3D 2018.1
Civil 3D 2016 64 Bit SP 3
mit DACH und Extensions
W7 Professional 64Bit
HP Z440
Intel Xeon CPU E5-1620 v4
32 GB RAM
NVIDIA Quadro P4000

Schada,

scheinbar hat hier niemand eine Antwort für mich.
Ich konnte jedoch durch das deaktivieren des Häkchens "WMS-Daten zwischenspeichern" im Modellbereich mein Problem lösen.
Beim anschließenden zoom auf den Ausschnitt--> Raster neu berechnen --> Wechsel ins Layout --> plotten wurden dann der Ausschnitt scharf geplottet.
Ist nur immer etwas umständlich jedesmal in den Modellbereich zu wechseln zu müssen.

mfg Roman

alfred neswadba

Beiträge: 9289 /

SW:
ACAD 1.4 bis 2012
Map3d/Civil3d/Max-Design
OoC / HMap / RKV
------------------------
OS: XP & WIN7x64
HW: mixed

Hi,

sorry, nachgesehen hätte ich schon. Der Schalter für Zwischenspeichern (hast Du wahrscheinlich auch schon festgestellt) ist imho in der Hilfe nicht beschrieben.

Nur als Vermutung: früher hat es einen Button für 'Offline arbeiten' gegeben. Da dachte ich super, das könnte halt die neue Variante sein (eine neue Benennung), ist es aber nicht. Denn auch wenn das Hakerl gesetzt war, die Zeichnung gespeichert wird, dann ohne aktive Internet-Verbindung wieder geöffnet wird, dann vermisst Map trotzdem die aktive Verbindung. Damit ist zumindest mal die Situation, dass es exakt das gleiche ist, wiederlegt.

Danke jedenfalls für die Rückmeldung bzw. im Modellbereich neu rastern und dann aus Layout plotten. Das hatte ich (zumindest mit den mir zur Verfügung stehenden WMS-Servern) so nicht gelungen. Das meiste, was gelungen ist, waren leider Abstürze, wenn zu schnell hineingezoomt wird. 

- alfred -

------------------
www.hollaus.at