Schraubenverbindungen-Generator - Bohrungsprobleme / Inventor
Spock45000 29. Jun. 2017, 17:05

Hallo ihr lieben.

Ich versuche ein Lehrbuch durch zuarbeiten.

In einem Kapitel muss ich die Halterungen (grün) mit Schrauben versehen.
Der Autor macht das mit dem Generator.(Autodesk Inventor 2017 - Aufbaukurs Konstruktion: Viele praktische Übungen am Konstruktionsobjekt GETRIEBE Taschenbuch 24. Juni 2016
von Christian Schlieder (Autor))

Leider macht das Programm bei mir etwas nicht, es fügt keine Bohrungen hinzu. Die erstellte Schraube hat somit einen Fehler und ich kann nicht fortfahren.

Weiß jemand was hier eventuell schief geht?
Hier ein Video zu dem Fehler.
https://www.youtube.com/watch?v=qc-3aBh1Ipo&feature=youtu.be

Grüße
Spock

freierfall 30. Jun. 2017, 05:10

ich kann mich dunkel daran erinnern, dass man in einer Baugruppe auch über einen Generator Bohrungen setzen konnte. Leider war die Bohrung dann nicht im Bauteil oder wenn man sie dennoch reinschieben konnte dann waren die Abhängigkeiten nicht klar.

ich finde es sehr gut, dass du IV erlernen willst. Diesen Generator nutzen viele im normalen Betrieb nicht und schon gar nicht um Bohrungen zu erzeugen.

Für den Anfang lass die Generatoren weg und mach alles zu Fuß und meide die Adaptivität. Einzig der Gestellgenerator und darin befindliche Berechnungsbereich lohnt sich, damit man schnell was überschlagen kann. Aber als Student kannst du das auch schnell auf dem Blatt durchrechnen.

herzlich Sascha

himmelblau 30. Jun. 2017, 08:24

Wahrscheinlich is der typ auf durchgangsbohrung mit mutter gestellt und nicht auf gewindebohrung.

Spock45000 30. Jun. 2017, 19:26

Also, im Buch wird die Durchgangsbohrung verlangt, und im Bild neben dran, ist dies auch erfolgreich abgebildet. Wieso das Programm diesen Schritt bei mir nicht ausführt, ist die Frage.

Ich brauche das Programm eventuell für die Arbeit und dafür sollte ich dies und die Berechnungen schon einmal gemacht haben.

Wäre schön, wenn der Schritt dennoch irgendwie klappen würde. Zur Not muss ich den Autor anschreiben.

Spock45000 30. Jun. 2017, 22:42

Oky Ursache gefunden.

Der Autor hat wohl seine Übungsdateien verändert und schon Bohrungen hinzugefügt, wo keine sein sollten. Nach Entfernung dieser Bohrungen und nochmaligen Ausführen des Befehls, klappt es jetzt.