Farben Problem (Solide - Extract - Primsol) / CATIA V4 SOLID
Gena 24. Jan. 2006, 10:27

Hallo Leute,

habe eine Frage vielleicht kann mir jemand helfen.

Beim kopieren von Solid oder einen Teil davon (aus dem Baum) mit der Funktion Solide -> Extract -> Primsol wird der neu erstellte Solid weiss bzw. bekommt die Farbe die z. Z. im Standart aktiv ist.

Ich möchte aber das die neu erstellte Kopie genau die selben Farben hat wie das Original.

Bedanke mich schonmal im vorraus
MfG Gena

Stefan_I 24. Jan. 2006, 12:51

Hallo Gena,

ich sehe da direkt leider keinen Weg.

postler 24. Jan. 2006, 16:17

Hallo, ich sehe da im Moment auch nur die Möglichkeit anschließend mit
(Graphic - Mod Gen - Same) und dann Ursprüngliches Solid anklicken und neu erstellte Solids anklicken.
Gruss
Heinrich

Gena 25. Jan. 2006, 09:15

Zitat:
Original erstellt von postler:
Hallo, ich sehe da im Moment auch nur die Möglichkeit anschließend mit
(Graphic - Mod Gen - Same) und dann Ursprüngliches Solid anklicken und neu erstellte Solids anklicken.
Gruss
Heinrich


Leder ist es auch keine brauchbare Lösung. Denn sobald in einem Solid mehrere Farben vorhanden sind z. B. Farben für div. Fräsflächen, Passbohrungen, Gewinde kann man mit der Funktion Graphic - ModGen - Same wenig anfangen.

Tja bleibt nichts anderes übrig als die Farben nochmal händisch zu machen.

Ich bedanke mich für Eure Hilfe

MfG Gena

postler 25. Jan. 2006, 09:57

Hallo, hätte noch einen Umweg als Lösungsvorschlag.
Kommt aber wohl darauf an, wie groß die Modelle sind.
Also, File kopieren und anschließend passiv ins Urmodell laden. Dann über (Models - Copy - Solid selektieren - Yes) das Solid ins Urmodell kopieren. (Alle Fraben bleiben erhalten!) Danach den benötigte(n) Zweig(e) herausbrechen und den Rest löschen.
Wie gesagt, kommt auf die Größe bzw. Umfang der Modelle an, ob sowas sinnvoll bzw. den Aufwand wert ist.
Gruß Heinrich

[Diese Nachricht wurde von postler am 25. Jan. 2006 editiert.]

Gena 25. Jan. 2006, 11:04

Richtig, so gehts auch.
Nachher nur noch den Link Löschen.

Danke

Gena 25. Jan. 2006, 11:10

oder mit der Funktion Transfor-Apply-Dublicate und auf das Solid klicken, so ensteht auch eine Kopie auf der selbe Stelle.

MfG Gena