WMS-Daten zwischenspeichern / Autodesk GIS Produkte
RL13 15. Mrz. 2010, 10:42

Hallo zusammen,

ich habe ein Problem mit WMS-Luftbildern.
Im Layoutbereich sieht das aus einer WMS-Verbindung stammende Bild noch sehr scharf aus.
Sobald ich aber drucke wird daraus ein total verschwommenes Bild.

Deshalb hier meine Fragen:
1) Was bewirkt die Funktion WMS-Daten zwischenspeichern genau?
2) Wie bekomme ich mein Layout so geplottet, wie es auch in der Voransicht gezeigt wird?
3) Wie unterbinde ich das erneute Abfragen von WMS-Daten vor dem Plotten?

mfg Roman

RL13 16. Mrz. 2010, 14:53

Schada,

scheinbar hat hier niemand eine Antwort für mich.
Ich konnte jedoch durch das deaktivieren des Häkchens "WMS-Daten zwischenspeichern" im Modellbereich mein Problem lösen.
Beim anschließenden zoom auf den Ausschnitt--> Raster neu berechnen --> Wechsel ins Layout --> plotten wurden dann der Ausschnitt scharf geplottet.
Ist nur immer etwas umständlich jedesmal in den Modellbereich zu wechseln zu müssen.

mfg Roman

alfred neswadba 16. Mrz. 2010, 15:13

Hi,

sorry, nachgesehen hätte ich schon. Der Schalter für Zwischenspeichern (hast Du wahrscheinlich auch schon festgestellt) ist imho in der Hilfe nicht beschrieben.

Nur als Vermutung: früher hat es einen Button für 'Offline arbeiten' gegeben. Da dachte ich super, das könnte halt die neue Variante sein (eine neue Benennung), ist es aber nicht. Denn auch wenn das Hakerl gesetzt war, die Zeichnung gespeichert wird, dann ohne aktive Internet-Verbindung wieder geöffnet wird, dann vermisst Map trotzdem die aktive Verbindung. Damit ist zumindest mal die Situation, dass es exakt das gleiche ist, wiederlegt.

Danke jedenfalls für die Rückmeldung bzw. im Modellbereich neu rastern und dann aus Layout plotten. Das hatte ich (zumindest mit den mir zur Verfügung stehenden WMS-Servern) so nicht gelungen. Das meiste, was gelungen ist, waren leider Abstürze, wenn zu schnell hineingezoomt wird. 

- alfred -